Monroe county weird scanner issues

Status
Not open for further replies.

sammybrown13

Member
Joined
Dec 20, 2011
Messages
4
Hey all, here in Monroe County I am not getting transmissions in alot of areas. The scanner is working great in other areas and I never had this problem until the last month.

Has anybody experienced this or is Monroe County doing something
Thnx
 

sflmonitor

Member
Premium Subscriber
Joined
Jan 10, 2003
Messages
650
Location
Sunny South Florida
Hey all, here in Monroe County I am not getting transmissions in alot of areas. The scanner is working great in other areas and I never had this problem until the last month.

Has anybody experienced this or is Monroe County doing something
Thnx
What are you trying to monitor? If you are talking about the Monroe County 800 MHz TRS, I was just in the Upper Keys a couple of days ago and it was working fine with great coverage on the Key Largo and Tavernier sites.
 

sflmonitor

Member
Premium Subscriber
Joined
Jan 10, 2003
Messages
650
Location
Sunny South Florida
Make sure that you have all sites programmed into your scanner. I believe that there are 8 sites that cover the keys and overlap each other providing for very good coverage. I'm don't know where you are monitoring from, but I can say for certain that the Upper Keys portion of the system has been working just fine. As a matter of fact, the Key Largo site has coverage all the way up to Cutler Ridge in Miami and the Tavernier site was being heard all the way up to the 18 mile stretch.

Also, I have experienced interference when monitoring 800 MHz systems near cell sites. Take a look around and see if there are any cell sites near you. These sites tend to cause havoc on scanners.
 

sammybrown13

Member
Joined
Dec 20, 2011
Messages
4
Thnx for the help. I have checked everything and it is a ok and still not getting service in some areas
 

sammybrown13

Member
Joined
Dec 20, 2011
Messages
4
today we were at Harry harris park mm 93 oceanside nothing. analog worked and MC ambulance on digital worked but MCSO nothing. while driving a few blocks away everything worked!!

Stumped
 
Status
Not open for further replies.
Top