BCD536HP: motorboating help

Status
Not open for further replies.

gspivey

Member
Joined
Feb 18, 2003
Messages
38
Location
North carolina
I just received my 536hp, monitoring the winston/Forsyth co. Motorola smart zone system with apco 25 voice. I picked the best manual threshold level at 11. I still get error rates around 20s and 30s. Updated to latest firmware. I can't get the error rates lower. Although the voice reception is fine, every so often I get the motorboating noise for a second or two. Might happen twice an hour. I can't match it to any particular talkgroup. No group appears when it happens. My 996xt does not do this. Signal strength is full bars. Any ideas of a setting that might help? Thanks. I switched from nfm to fm decode with no effect. Also changed modulation from auto to fm and nfm with no change.
 

p3nt4g0n

Member
Premium Subscriber
Joined
Sep 15, 2009
Messages
179
Location
Burlington, NC
I have the same problem with my 436HP on the Greensboro/Guilford system which is the same type. On my 396XT, my error rate is very low, in the single digits, but on my 436HP the error rate is alot higher.
 
Last edited:

ofd8001

Member
Premium Subscriber
Joined
Feb 6, 2004
Messages
6,948
Location
Louisville, KY
I don't know of how much help this will be, but I thought I'd toss this out.

Our local system is a P25 digital trunked system. There is one analog channel for simplex transmissions for when responders cannot "get into" the system. For example, being in a basement.

Every now and then, I'll hear a "motorboating" transmission on this simplex channel. I've chalked that up to a foreign radio attempting to transmit, which my scanner is receiving. It could be a couple of folks traveling through our area and they are chit-chatting along their way.

We also have on our system, ADP encryption for some talkgroups. Before the scanner realizes this is a form of encryption and continues to scan, I'll hear a sound similar to motorboating.

The latter situation could be your predicament. Not all encrypted talkgroups are noted in the database and if you are in ID Search, it is possible you could be hearing an encrypted talkgroup.
 

gspivey

Member
Joined
Feb 18, 2003
Messages
38
Location
North carolina
Thanks for the responses. I don't think it's related to encryption. After years of listening to this system I've never seen an encrypted talkgroup. And my other radios are not presently showing any encrypted transmissions. I think it's related to that higher error rate.
 
Status
Not open for further replies.
Top