• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

Motorola XTS3000 programming issue

rbluesky

Member
Joined
Jul 6, 2005
Messages
96
Hello Motorola group
Having a problem programming my Motorola XTS3000 UHF Model 2 403-470 Mhz
I'm can not add NUSI to my display. I have use version R05.03.00 AND R05.02.00 Cps
When I choose NUSI in any position on the display it WILL NOT show up. Everything else programs fine. ANY IDEAS ??
Ron.
 

jmfirefighter

Member
Joined
Jul 16, 2010
Messages
76
Location
Raymond, NH
Is it in scan mode when you're trying to see if it's there? Not sure if it's dependent on it being in scan for the nuisance soft menu option to display. Been a bit since I've played with an XTS3K.
 

rbluesky

Member
Joined
Jul 6, 2005
Messages
96
Is it in scan mode when you're trying to see if it's there? Not sure if it's dependent on it being in scan for the nuisance soft menu option to display. Been a bit since I've played with an XTS3K.
yes I have scan mode on I use the bottom side button for scan on/off I just think it's the code plug in the radio
 

rbluesky

Member
Joined
Jul 6, 2005
Messages
96
I'm Still working on this issue I sent up the the codeplug 2 times to this forum but it's wont go ??
I'll try and reload the original CP and start all over programming the radio It will take sometime but I'll get it working right
 
Top