MPSCS in Detroit using Pro 106 -- No audio

Status
Not open for further replies.

nostar

Member
Premium Subscriber
Joined
Nov 4, 2011
Messages
20
I just got a Pro 106 and downloaded the trial software and cleared out the memory and created a new Trunk system object using the primary and secondary control freq's listed for Detroit Simulcast.

System type: P25 AUTO
Alpha Tag MPSCS

Freqs:
868.72500
867.07500
868.53750
868.93750

Everything else I left as default. Next I added a Talkgroup with a * in Talkgroup ID and Wildcard as alpha tag. Trunk System is set to MPSCS. TType was blank, now I've set it to group. No change. It stop's scanning with a full signal and I constantly get the 'T' for Talkgroup data, and varias frequencies show up on the second line, all of which are in the list for Detroit Simulcast, but I dont here anything. If I turn it up all the way I here a faint humm but that's it. I live in the heart of Detroit, Right behind the old train station and next to the Ambassador Bridge so I shouldn't have any issues with signals. Also I manually tuned to the primary control channel and I can hear it, so anyone know what is wrong?
 

rdale

Completely Banned for the Greater Good
Joined
Feb 3, 2001
Messages
11,356
Location
Lansing, MI
I've never programmed it by hand, but I don't think * is a valid talkgroup ID?
 

ffexpCP

wizard of odd
Database Admin
Joined
May 15, 2004
Messages
597
Location
Michigan
I've never programmed it by hand, but I don't think * is a valid talkgroup ID?
I don't think so either. I don't think there is a need to enter in a wildcard. Just set it to 'open mode'

Can't say for sure though, I sold off my pro-96 years ago so my memory on that may be rusty.
 

nostar

Member
Premium Subscriber
Joined
Nov 4, 2011
Messages
20
Here's the latest. The * is only in the PC software. In the scanner ID and tag are both Wildcard. It's doing what it is supposed to, I believe, because it is scanning and constantly stopping on many different talkgroup ID's, all of which I look up in the talkgroup list and end up being valid detroit police, fire, ems etc groups. I just don't hear anything. I try squelch all the way to thelft, all the way to the right, no change. I got in my car and drove around downtown and SW Detroit, not a peep.

Ive checked the scanner by manually tuning to frequencies I have written down using convential analog systems like casino security and a taxi serive, and they work. I also manually tune to primary MPSCS control channel and can hear the signal. I'm baffled.
 

rdale

Completely Banned for the Greater Good
Joined
Feb 3, 2001
Messages
11,356
Location
Lansing, MI
Manually enter in the trunking channels (not the CC) and see what you hear.
 

nostar

Member
Premium Subscriber
Joined
Nov 4, 2011
Messages
20
I've tuned into about 4 different non control freq's and im picking up what sounds like digital data, and the display says FM. So this scanner is not converting the digital signal to audio?
 

rdale

Completely Banned for the Greater Good
Joined
Feb 3, 2001
Messages
11,356
Location
Lansing, MI
They aren't programmed with any sort of tone are they? Does look like you have something wrong there with the hardware.
 

nostar

Member
Premium Subscriber
Joined
Nov 4, 2011
Messages
20
Right now im tuned to 868.2375 (another one of the non control freq's) and now it is occasionaly going full signal and identified as a DG P25: 79E signal instead of just FM. No audio though, other than a very faint buzz when the volume is all the way up.
 

nostar

Member
Premium Subscriber
Joined
Nov 4, 2011
Messages
20
I just got this thing off ebay, and I need to figure out if there is an unrepairable hardware problem quick so I can deal with the seller. Does anyone in the Southeastern Mighigan area have a 106 that is successfully listening to *any* P25 talkgroup that wouldn't me coming by and doing a head to head comparison to confirm that there is or is not something wrong with mine? I live in SW Detroit, today I am driving out to Armada and then Memphis. Thanks.
 

brikey9613

Member
Joined
Dec 5, 2008
Messages
18
Location
Detroit, Mi
Pro 106 w/ no Sound

Hi I live in the S.W. Detroit area, and I would like to offer to troubleshoot your scanner...... leave me an link to your E-mail so we can meet. Or you can go to the radio shack store on fort St. in Southgate,Mi and they Will clone it for you ( Although I don't use most of the trunking frequencies.
 

nostar

Member
Premium Subscriber
Joined
Nov 4, 2011
Messages
20
Hi I live in the S.W. Detroit area, and I would like to offer to troubleshoot your scanner...... leave me an link to your E-mail so we can meet. Or you can go to the radio shack store on fort St. in Southgate,Mi and they Will clone it for you ( Although I don't use most of the trunking frequencies.
Are you still in the area? I moved (same area) and just got my scanner back out and started messing with it again. Do you have a Pro-106 too? Are you able to get any audio from the MPSCS system in our area?
 

Forts

Mentor
Database Admin
Joined
Dec 19, 2002
Messages
5,583
Location
Ontario, Canada
Try programming it for the Windsor P25 system and see if you pick up any activity from there... that might help narrow things down for you.
 

nostar

Member
Premium Subscriber
Joined
Nov 4, 2011
Messages
20
I sent my scanner off to radio shack and paid $50 for a firmware update, which I could have done myself if I would have checked that for myself before I sent it off. I explained to them that I was positive that this wasn't going to fix the issue that I sent it in for, which was no audio from P25 systems. They said I can send it back to them if I still have issues, which looks like is going to be the case.

Anyway, here I am 2 years later, in the same boat. Conventional channels are fine, but I am in SW Detroit, right by the Ambassador bridge and I get no audio even though the scanner gets full strength signals and locks on talkgroups all day long. I added the Windsor simulcast tonight, and same story. Locks on talkgroups all day long, but no audio. I made a short video and posted it to youtube, I'll post the URL in a seperate post, in case this forum has issues with external links.

Can anyone explain this, or anyone that lives anywhere in the area that has a scanner working on any MPSCS system? At this point I would be happy to see any scanner working on any MPSCS P25 system, even if it's not Detroit, before I send this thing back again.
 
Status
Not open for further replies.
Top