My new Pro-197 scanner

Status
Not open for further replies.

blueeyes1938

Member
Premium Subscriber
Joined
Feb 11, 2012
Messages
2
One of the problems I've found when you put the scanner in your car is, the operating voltage of the scanner is 13.8 and works good as long as the motor is running, but when you turn the motor off even though the scanner is still on, a low voltage sign comes on the scanner and it shuts down until you start the car again. the scanner never lost power just voltage.
 

n8zcc

Member
Joined
Mar 2, 2004
Messages
197
Location
Oakland, Michigan
Your radio may be giving you an early sign of a battery going bad in your vehicle. If you have a volt meter, read the battery voltage at the battery and then again at the scanner with ignition off and see what the delta is.

If the battery voltage at the battery is lower than 12.2 volts (less than 1/2 charged), you may want to get it load tested. Also check for corrosion on the battery terminals.
 
Last edited:

michaelmikesj

Member
Joined
Jul 11, 2007
Messages
73
Location
Athol, Idaho
I had the same problem

I thought something was wrong with my installation also. Turns out the battery in the car needed to be replaced. I had the battery load tested and it came out with poor results. Replaced the battery and haven't had a problem since.

Your radio may be giving you an early sign of a battery going bad in your vehicle. If you have a volt meter, read the battery voltage at the battery and then again at the scanner with ignition off and see what the delta is.

If the battery voltage at the battery is lower than 12.2 volts, you may want to get it load tested.
 

blueeyes1938

Member
Premium Subscriber
Joined
Feb 11, 2012
Messages
2
Thanks very much, as always very good advice. I'm new to this form and I love it.
 

vinzep491

Member
Joined
May 5, 2009
Messages
979
Happy to hear you got it figured out. I know I have my 197 car installed and use the direct fuse into a spliced cig power outlet.

When my car engine is off I would still have full power, but when I then go to crank up my engine it woulod reset the 197 and re-ask for password and startup.

I assume there is no way to avoid this restart when cranking engine? I have a xm radio on the same power line and it does not reset itself when the engine cranks, it just smoothly transitions.


Does your 197 still reset when changing from the car off to car engine on?
 
Status
Not open for further replies.
Top