National Weather weekly alerts on Pro106/Pro197

Status
Not open for further replies.

theshepherd3

Member
Joined
Apr 11, 2011
Messages
17
Location
North Little Rock, Arkansas
I Have a Radio Shack Pro 106 and Pro 197.
I recently reprogrammed both with new frequencies using Radio Reference data base and the4 ARC500 software.
Everything is working great-except I no longer receive the weekly messages from the National Weather service checking the warning system.
Any ideas what I may have changed to eliminate these?
I can still reecieve weather warnings by using the WX buttons on the scanners.
Thanks-Frank
 

KC5EIB

Member
Feed Provider
Joined
Mar 24, 2002
Messages
1,482
Location
Flower Mound, TX
Can not say about ARC500 but in WIN500 under the WEATHER SETTINGS, I have the SAME Entries ENABLED and Weather Priority set to the local weather station
 

AC9BX

Member
Joined
Jun 11, 2011
Messages
325
Location
Lockport, IL
If you SAME enabled but have not programmed codes or have incorrect codes for your area you won't get any tests or alerts. It's important to use the SAME code for your county and monitor a stations that serves that county.
If not programmed to respond to weekly tests, code RWT, it won't.
 
Last edited:

theshepherd3

Member
Joined
Apr 11, 2011
Messages
17
Location
North Little Rock, Arkansas
Working Again-Thanks

It's working again-Thanks!
I had neglected to set the SAME settings, and the priority settings when I reprogrammed the scanner. Still working on the learning curve for the software.
Again-Thanks!
 
Status
Not open for further replies.
Top