Need help: Can't Get Good Audio on DSD +

Status
Not open for further replies.

KZ3DEL

Member
Premium Subscriber
Joined
Feb 24, 2016
Messages
16
Location
FM29dp
A newbie could really use some advice from a wiser forum member here. Apologies if this post is miscategorized. I believe this is a decoding issue, but the root cause actually may be a misconfiguration in Unitruker.

Getting noise, and faint voice in the background. I got it to work once but never again. Not sure what changed.

My set up:

• Single RTL2832I/R820T2 Stick from RTL-SDR.com w. basic antenna.
• Unitrunker 1.0.33.5
• DSD+ 1.101
• VBCable
• Windows 10 with 8GB RAM

AFAIK, Unitrunker is set up correctly. DSD+ pretty much runs itself although there are some options. I don't know if VB cable is configured properly, there is not much documentation for this part of the puzzle.

Not sure if I have low signal strength, incorrect squelch settings in Unitrunker, or misconfigured virtual cable. Will post screenshots of my set up, your input and advice is greatly appreciated!
 

Attachments

Last edited:

KZ3DEL

Member
Premium Subscriber
Joined
Feb 24, 2016
Messages
16
Location
FM29dp
On the second VCO, set to "Voice" - the Dwell is usually set to the default 1000. I was just playing with settings to see what change I could affect. Squelch is usually set 55-75.
 
Last edited:

KZ3DEL

Member
Premium Subscriber
Joined
Feb 24, 2016
Messages
16
Location
FM29dp
Last edited:

frazpo

Member
Premium Subscriber
Joined
Jan 14, 2007
Messages
1,423
Location
SW Mo
screen shot of dsdplus window please. what is the input setting you have set?
 

Dog

Member
Premium Subscriber
Joined
Jun 3, 2003
Messages
252
Location
Oklahoma
Make speakers the default playback device and cable output the default recording device.
 

KZ3DEL

Member
Premium Subscriber
Joined
Feb 24, 2016
Messages
16
Location
FM29dp
Make speakers the default playback device and cable output the default recording device.
That appears to be your problem as the other guy said. -o2

Thank you for setting me straight... working now!

In summary, this is the recipe for success:

1. Speakers set to default playback.
2. Cable Output set to default recording device.
3. Cable Output properties ---> "listen to" option leave unchecked
4. In Unitrunker, Cable Input is the Digital Output in the voice VCO.
5. Run DSDPlus.
6. Run Unitrunker.
7. Turn on Receiver.
8. Get unencrypted digital audio!

Screenshots:
 

Attachments

Status
Not open for further replies.
Top