Need input. One of those days!!

Status
Not open for further replies.

ECHO3

Member
Joined
Dec 19, 2002
Messages
383
Location
Pennsylvania
Completed the firmware update/upgrade on my 996xt and made the necessary P25 adjustments. All was fine. Then my grandson decided to play with the scanner. Now all systems are on "HOLD"
If I press the function button an "F" appears in the upper left corner but the system is still on hold. How do I clear these???? The 996xt won't scan, obviously and I'm really tired of hearing nothing but my first programmed system. Doesn't clear if I hit "resume" either.
 

torontokris

Member
Premium Subscriber
Joined
Feb 22, 2008
Messages
1,703
Location
Toronto Canada
try 2 things

press and HOLD the func (scroll wheel) for a couple seconds... till it beeps, that releases a system hold

or if that doesnt work

or press and HOLD FUNC while turning the scanner on
 

ECHO3

Member
Joined
Dec 19, 2002
Messages
383
Location
Pennsylvania
Thanks but still have all systems on "Hold". When I depressed the function button it beeped a the "F" showed with a message telling me "function key holding". Depressing the function key a second time had no results except that the "F" did not appear. Pressing and holding the function key while powering on did nothing. When the scanner is turned on it does an ID search of the system. If I depress hold/resume I get a frequency displayed. Depressing scan/search returns it ti the ID search.
 
Last edited:

CoolCat

Member
Premium Subscriber
Joined
Jan 8, 2011
Messages
516
Location
207
Your issue sounds similar to the system lock out issue some users experience after Uniden firmware upgrades. The easiest way to fix issues like this is the do a "reset and restore".

Assuming you have your scanner profile saved to PC; you can perform a factory reset by powering up the scanner while holding down the 2, 9, and HOLD buttons (select no at the restore preprogrammed systems prompt, unless for some reason you wish to use them). This will erase all systems and settings from your scanner. Once reset, simply restore your saved profile back to your scanner.

Good luck :)
 
Last edited:

ECHO3

Member
Joined
Dec 19, 2002
Messages
383
Location
Pennsylvania
Just wanted to take a minute to thank all of you who responded. All the recommendations given seem to have worked for other folks, bu CoolCat you were correct. I had to do a reset. Scanner is back in action. So, again, thanks to all!!!
 
Status
Not open for further replies.
Top