Never get 5 bars on RS/GRE after changingn RSSI

Status
Not open for further replies.

wise871

Member
Database Admin
Joined
Jun 23, 2006
Messages
3,721
Location
Florida
I've been using the recommended RSSI settings that everyone suggested "RSSI Sig Cal = 470, 540, 610, 680, 750" for some time now on my RS Pro-106/197 and GRE 410 and I never get a fith bar to display at these settings. I live within 4 miles from our counties south end repeater for Sheriff and Fire. My Unidens give me a better signal reading of my local area but using the above values on my non-Unidens, the max I will see is 4 bars. I've played around with the 4th and 5th values to try and get a more accurate reading. I take it each value controls when a bar is display? The first three values seem ok but I would like a few suggestions on the last two. I'm sure I'm not the only one seeing this. I'm trying to match them up with my Unidens so if I have readings on one, the other will match. All my radios are connected to a 8-port MC.
 

poppafred

Member
Joined
May 5, 2005
Messages
534
Location
West Central Arkansas
I think 750 is the max value, isn't it? If it is the max, you would have to be sitting next to the transmitter to get a level 5.

My max is 725, not easy to reach but fairly accurate for a level 5 signal. I then drop 75 for each level going down, 650, 575, 500, 425. With those, a weak, barely audible signal causes the 1st bar to flicker, which is just what I want
 

4436time

Member
Premium Subscriber
Joined
Dec 18, 2009
Messages
202
Location
Colorado
I have a 197 and 106 setting a foot apart and the 197 rarely hits 5 bars while the 106 sits at 5 most of the time. Both are set at (RSSI Sig Cal = 470, 540, 610, 680, 750) and are using the same antenna.
 

wise871

Member
Database Admin
Joined
Jun 23, 2006
Messages
3,721
Location
Florida
I lowered all of mine to give me a more accurate reading. Thanks for the inputs.
 
Status
Not open for further replies.
Top