New 396xt scanner, new owner

Status
Not open for further replies.

usmcusa

Member
Premium Subscriber
Joined
Jan 27, 2010
Messages
9
I recently got my new 396xt scanner pre-programmed for my area to help with my work. I'm a mechanic for the city fire department, and I needed some way to keep up to date on the status of the rigs, as if they were on a run, on scene, or not. There's nothing worse than wasting time going to a station and finding that the rig wasn't there.

This is the first scanner I've ever owned, so I need alot of help, but I'll ask for it as it comes along. But for now, here is my problem (self induced I'm sure).

While somewhat setting up the tone outs for the fire department and light changes (good on the lights), I must have done something to mess up the receiving signals. The signal bar is flashing, and the broadcast is now broken up about every 2 seconds. I also tried to set up the FD as a priority set up/scan. It works fine if I keep it in the hold function. But the calls and responses are now broken up, and hard to understand.

Any help would be appreciative.

Teufel Hunden
 

usmcusa

Member
Premium Subscriber
Joined
Jan 27, 2010
Messages
9
You hit it on the head for the link info.

I found it a few minutes later after doing some searching after posting. And I should know better being a Mod on other forums.

I've corrected it, and works just fine now. Thanks for the help, but I'm sure I'll have more in due time. :)

Teufel Hunden
 
Last edited:
Status
Not open for further replies.
Top