New BCT-15 Cutting out every 2-3 seconds

Status
Not open for further replies.

bkthomps

Member
Joined
Mar 19, 2008
Messages
2
I just got my BCT-15 from scannermaster, I have a weird issue that I haven't found much luck on while searching-

When scanning, I pick up all kinds of good signals, most are all 5 bars (I live in heart of downtown atlanta) but I can't count to more than 4 before the audio drops for half a second, it is VERY frustrating, if I am listening to a dispatch channel I basically miss every 8th or 9th word of what they are saying

I've tried messing with as many settings as I can, ATT on/off, delay time, etc

Anyone ever had this issue? Should I send it back? It does it on TV Station audio frequencies as well

edit: plugged up AC, using the telescoping antenna
 

garys

Member
Premium Subscriber
Joined
Jun 13, 2002
Messages
4,640
Location
Eastern MA
There are a number of threads regarding this. Check to make sure that you have priority turned off. Also check for Weather Priority, that often does it. Maybe one of the mods will make a sticky with FAQs for the 996/BCT15.

Gary
 

n2mdk

Member
Joined
Jul 27, 2007
Messages
2,441
Location
Ames, IA
It's one of 3 things Priority, Search or Close Call turned on. See which one it is.
 

bkthomps

Member
Joined
Mar 19, 2008
Messages
2
can you elaborate on search? i was hoping to use the close call feature :( i've turned that off for now, priority was off


edit: close call did the trick! i also noticed that bear tracker (BT) mode will produce the same annoying results- is there a secret to effectively using close call without the choppyness?
 
Last edited:
Status
Not open for further replies.
Top