New member need's help!

Status
Not open for further replies.

Mrbearcat

Member
Joined
Aug 2, 2008
Messages
9
I new to the scanner thing i have a undien bearcat bc278clt. Im not sure why but it wont scan buy itself also when people talk they come in clear when they let of the mic it makes a shhhh sound until someone talks again on every channel. What could be wrong?
 

KC0QNB

Member
Joined
Nov 4, 2007
Messages
730
Location
Gothenburg, NE
Check your squelch, set it to the threshold between noise and silence, and a hair more to the silence side. By a hair I mean like a 1/32 increment of full rotation, it should start scanning like it is supposed to, let us know.
 

Mrbearcat

Member
Joined
Aug 2, 2008
Messages
9
don't hear it do anything or does it take a while to mess with. You can also set the scanner to auto
 

Mrbearcat

Member
Joined
Aug 2, 2008
Messages
9
im not getting anything other than shhhhhhhhhhhhhhhh until someone talks

cant get it to scan on it's own neither
 

KC0QNB

Member
Joined
Nov 4, 2007
Messages
730
Location
Gothenburg, NE
Could be the squelch is broke, try auto only it might be internal, like a circuit board trace is broken, ever fix a radio?
 

Mrbearcat

Member
Joined
Aug 2, 2008
Messages
9
no but i am pretty good at fixing thing's what do you think i would have to do to fix it?
 

KC0QNB

Member
Joined
Nov 4, 2007
Messages
730
Location
Gothenburg, NE
First you have to find the problem, it could be the control itself is not connected well any more, if you are not comfortable with looking inside the radio, may be someone local might be able to help you out. The squelch circuit is part of the AGC (automatic gain control) circuit in most radios, in order to find anything you would need to open the case up and look where the squelch control (knob) is connected to the circuit board, but before you do that take the squelch knob off and wiggle the control shaft with the radio on and see if there is a different sound as you wiggle the shaft wiggle gently.
 

Mrbearcat

Member
Joined
Aug 2, 2008
Messages
9
it was left on during a bad thunderstorm lights were going crazy could that have fried the squelch i have the knob off i tried wiggling it and got nothing
 

KC0QNB

Member
Joined
Nov 4, 2007
Messages
730
Location
Gothenburg, NE
Hmm don't know what to tell you now is there a master reset? it might be a bug in the microprocessor, before you reset make a hard copy of your frequencies. I use open office's spread sheet for that kind of thing.
 

mancow

Member
Database Admin
Joined
Feb 19, 2003
Messages
6,313
Location
N.E. Kansas
I'm betting the discriminator / squelch chip is bad. I've had that happen to a couple of units that were hit with static electricity. It's often a simple fix if you know how to desolder and solder chips.
 
Status
Not open for further replies.
Top