SDS100: New microSD card not seen by Sentinel

ApexMark

Member
Premium Subscriber
Joined
Sep 27, 2015
Messages
39
Location
Apex, NC
Short version: I got it working by simply copying the BCDx36HP folder from the prior card.

New card = Samsung PRO Endurance 32GB 100MB/s
Formatted FAT32 via SD Card Formatter
In Win7x64 Pro: Uncheck "Hide Empty Drives."
Power up scanner, get "Clear User Data" message as expected.
Run Sentinel as Administrator.
On Sentinel menu: Scanner > Clear User Data. Check 'Display All Drives.'
No card shown. Clicked Refresh. Nothing.

I tested the card with sample writes in Windows via other readers with no problem. At first I thought it was because I gave it a Volume label but I removed that and reformatted - same issue. I tried a variety of things to no avail. Finally I manually copied the entire BCDx36HP folder from the prior card to this card and all is well. The scanner runs fine, Sentinel sees the card now in the "Clear User Data" window, I updated the scanner with new Sentinel data, the scanner shows memory used as 0% with 29.8gb free. I guess my meager lists are well under 1%.

<shrug> Dunno. I probably spent too much time trying to figure out why before simply copying the folder. I'm just posting this for others who may encounter this.
 

KK4JUG

Member
Premium Subscriber
Joined
Dec 13, 2014
Messages
3,287
Location
GA
I have an HP Pavilion that takes time to recognize an SD card. I'll wait up to a couple of minutes sometimes. I solved it by plugging in a combination USB hub and card reader. It recognizes the SD cards immediately now.
 
Top