NEW TO DIGITAL

Status
Not open for further replies.

crewzin

Member
Premium Subscriber
Joined
May 8, 2008
Messages
2
Location
EL DORADO, KS.
I just got the whistler 1065 today and i am stumped. I cant get it to program. My computer found the cable and installed the driver. I try to download the data from ( starsoft.com) (win 500) the display shows data being downloaded , but the the radio doesn't do anything display says nothing is enabled. ??????

Oh and STARSOFT asks me to log in to radio reference .com wont let me log in when i use the exact same username and password that i use here, it says invalid username or password. ??????

Any ideas or help will be appreciated
thanks, george
 

muskrat39

Member
Premium Subscriber
Joined
Jan 29, 2015
Messages
1,194
Location
north central Indiana
Looks like you are not a premium subscriber. That is one problem. You can't import from RR unless you have a premium subscription.
 

crewzin

Member
Premium Subscriber
Joined
May 8, 2008
Messages
2
Location
EL DORADO, KS.
I DO HAVE SUB

Ok i do have a 90 day sub to the radio ref site but whe i tried to log in through the other site that has the software for my radio i was getting the error because my password program had an old password saved in it from about 5 years ago... 1st problem solved i got the download into the #1 folder but now with over 605 talk groups im only picking up the local pd.im just using the bnc telescoping antenna that came with the radio. Do you think i should invest in a discone for outside.
 
Status
Not open for further replies.
Top