New to P25 mmdvm - no decode

Status
Not open for further replies.

bradlington

Member
Joined
Feb 12, 2003
Messages
58
Location
South Africa
I have been trying to get my P25 to be decoded by the MMDVM and have not had one singke decode.
Changed RX/TX offsets from -2000 to +2000 and yet nothing .
If I run SDR and DSDplus it decodes the transmissions as P25p1 - what do I need to get the pi-star mmdvm to see my Motorola Saber III .
It is set for hotspot frequency NAC293 and C4FM narrow 2,5 Khz. I have not used P25 before on the MMdvm so I enabled P25 only in the config screen and set to parrot (10) as well as tried various others .Still not a single decode .
 

bradlington

Member
Joined
Feb 12, 2003
Messages
58
Location
South Africa
Updated: Looking at reference to my DSP - it looks like I have two Vselp units according to the tracking :
Firmware :00.00.xx.xx
DSP :N05.01.04
SysPackage: H35
Flash: 000001-0000009
Ext size:4983

So I doubt that the mmdvm will do vselp unless I get the two portables upgraded to imbe version .
 

kk6rq

Member
Joined
Feb 24, 2003
Messages
76
Location
Clear Lake, IA
Nope, won't do VSELP. Another thing to be aware of, I don't know if it's because they're older radios, but I just had a stack of 6 Astro Sabers that I was told had been tuned but none of them worked on my hotspot (every other radio I've thrown at the HS worked w/o even asking the question). I then threw all the ASabers on the service monitor and they all magically worked after that. (Note: these were all 1meg & final Host/DSP revs for ASaber...)

I spent 6 months in between assuming Astro Sabers wouldn't work doing conventional Astro talkgroups through these hotspots. (It wasn't high on the priority list for a time...)
 
Status
Not open for further replies.
Top