• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Newbie Trunking Question--PRO-95

Status
Not open for further replies.

1charter

Member
Joined
Mar 11, 2005
Messages
3
Location
Brick, NJ
I have just completed programming my PRO-95 via the WIN-95 software. I set up separate banks for my Motorola Type-II trunking frequencies. (so I could listem to different talk groups on different banks).
In the trunked banks I have the 11 trunked frequencies for my area (Ocean County NJ) and all the known talk groups with the ones I don't want to hear locked out.

Problem is...Whenever I activate one of the trunked banks, it allows ONE talk group transmission to come through and as soon as that transmission ends it jumps to a control channel and starts making that awful control noise. If I close and reactivate the bank the same thing happens

Does anyone know what I'm doing wrong??? Any help will be greatly appreciated.

Thanks
 

loumaag

Silent Key - Aug 2014
Joined
Oct 20, 2002
Messages
12,911
Location
Katy, TX
More to the point, go back into the software and fix the programming. You have set one or more of the frequencies to FM instead of MOT. All of the frequencies in the Motorola TRS need to be set to MOT (as well as the bank). Fix that, upload to the radio and you are good to go.
 

scnnr

Member
Joined
Dec 22, 2001
Messages
1,040
Location
Manitoba, Canada
1charter said:
I have just completed programming my PRO-95 via the WIN-95 software. I set up separate banks for my Motorola Type-II trunking frequencies. (so I could listem to different talk groups on different banks).
In the trunked banks I have the 11 trunked frequencies for my area (Ocean County NJ) and all the known talk groups with the ones I don't want to hear locked out.

Problem is...Whenever I activate one of the trunked banks, it allows ONE talk group transmission to come through and as soon as that transmission ends it jumps to a control channel and starts making that awful control noise. If I close and reactivate the bank the same thing happens

Does anyone know what I'm doing wrong??? Any help will be greatly appreciated.

Thanks
Does your Win 95 look something like this? If so it should be working fine.

Oh and you will notice that I only put in only the 3 control channels. I believe that the Pro 95 uses control channel only for programming. I might be wrong on that though as I don't own one. If so then add the rest of the frequencies.



Randy
 
Last edited:

loumaag

Silent Key - Aug 2014
Joined
Oct 20, 2002
Messages
12,911
Location
Katy, TX
scnnr said:
...Oh and you will notice that I only put in only the 3 control channels. I believe that the Pro 95 uses control channel only for programming. I might be wrong on that though as I don't own one.
Randy,

You are not wrong, the Pro-93/95 and later GRE scanners are all CCh only scanners; however, some people feel "safer" by putting them all in just in case a new (previously unreported) channel is used for the CCh.
 
Status
Not open for further replies.
Top