Newby needs help with Yeasu 857d

Status
Not open for further replies.

23skido

Member
Joined
Feb 18, 2014
Messages
3
Have finally set up my Yeasu 857 in my truck. The antenna shows good on the SWR meter for both 70cm and 2m. We are having good results with transmit and receive on 70cm repeaters and simplex( good audio). On 2m repeaters we are showing good reception for transmit and receive but get absolutely no audio on the 857. We definitely have the correct tone, offset and shift set correctly. What else can we be missing?
Any help would be greatly appreciated. We ( my son and I)are anxious to get on the air locally with our new unit.
 

K3DCX

Member
Joined
Aug 19, 2011
Messages
40
Location
FM19
You may have enabled squelch coding when it's not used.



Sent from my iPad using Tapatalk HD
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
65,126
Location
Virginia
Yep make sure there's only a "T" on the display and not T.SQ which inhibits the speaker. I've noticed lately that some amateur repeaters are using T.SQ to help eliminate interference but most do not.

Example:

Display Freq = 146.62
Repeater Shift = MINUS 0.60 (this is likely set automatically)
Transmit Freq = 146.02
Encoder Tone = 103.5
 

23skido

Member
Joined
Feb 18, 2014
Messages
3
Look for "T".

Yep make sure there's only a "T" on the display and not T.SQ which inhibits the speaker. I've noticed lately that some amateur repeaters are using T.SQ to help eliminate interference but most do not.

Example:

Display Freq = 146.62
Repeater Shift = MINUS 0.60 (this is likely set automatically)
Transmit Freq = 146.02
Encoder Tone = 103.5

In changing the D line settings under A,I can make TSQ go away but I do not find anything that leaves A "T" in its place. Is TON what you're talking about?
 

K3DCX

Member
Joined
Aug 19, 2011
Messages
40
Location
FM19
In changing the D line settings under A,I can make TSQ go away but I do not find anything that leaves A "T" in its place. Is TON what you're talking about?
23skido,

The TON (A Key) should toggle between "TSQL","DCS","DEN","TEN". You probably want TEN for the most common repeater CTCSS(pl) mode.
 

23skido

Member
Joined
Feb 18, 2014
Messages
3
Yes, I have finally figured that out, and it seems it has solved the problem.
Thanks to all for your help.
 
Status
Not open for further replies.
Top