NJSP Question

Status
Not open for further replies.

station32

Member
Joined
Jan 10, 2006
Messages
215
Location
Ewing NJ
Hey i have been listining to the njsp trunked system and latlly i havent heard anyuthing did they change systems or something?
Thanks
Joe
 

Skypilot007

Member
Premium Subscriber
Joined
Dec 26, 2005
Messages
2,129
Location
Medford, NJ
Everything seems normal here in Gloucester county on troop A & C. Can you receive the control channel, that would be the first thing to check.
 

station32

Member
Joined
Jan 10, 2006
Messages
215
Location
Ewing NJ
ok i guess my scanner is broke or something i have a pro-95 and have been listining to them for the past few years but just a few weeks ago i didnt hear them anymore. I listen to the trenton fire trunked system and been hearing them fine. so i dont know what my problem is. O and by the way i am trying to listen to troop c.
Thanks
Joe
 

DJ88

Member
Joined
Jun 26, 2003
Messages
2,070
Location
Brick Twp., New Jersey
You might have inadvertently done something on your scanner to cause the problem. Try deleting the system altogether and reprogramming it.
 

kenisned

Member
Joined
Jan 9, 2005
Messages
626
Location
Unincorporated Arapahoe
Alright....

Now I am having troubles listening to NJSP.

Did they change the control channels or is it me?

I think it's just me... for some reason the signal is not that strong.
 
Last edited:

DJ88

Member
Joined
Jun 26, 2003
Messages
2,070
Location
Brick Twp., New Jersey
Troops C, D & E normally come in real good here (Brick). A little scratchy today, maybe due to atmospheric conditions. All in all, no major problems though.
 

station32

Member
Joined
Jan 10, 2006
Messages
215
Location
Ewing NJ
Oh ok i live in hopewell and i used to be able to hear them fine but like i said i havent heard a control channel or anything in the past few weeks.
 

kenisned

Member
Joined
Jan 9, 2005
Messages
626
Location
Unincorporated Arapahoe
kenisned said:
Alright....

Now I am having troubles listening to NJSP.

Did they change the control channels or is it me?

I think it's just me... for some reason the signal is not that strong.
Okay, I had the attenuator on... all fixed!
 
Status
Not open for further replies.
Top