No activity on King County WA Rail Feeds

Status
Not open for further replies.

RBMTS

WA Database Admin
Database Admin
Joined
Apr 28, 2002
Messages
622
Location
Naperville, IL
The rail feeds for King County Washington appear to not be working. I have never heard any activity on them. When trying to activate them, nothing happens (no time counter). There are no archives for these feeds either. That would lead me to believe that there is no actual audio being fed into the servers to allow activation or to provide archives. I have tried to reach the feed provider by PM and email but never receive a reply. Is there something wrong with these feeds?

BNSF Seattle Terminal

BNSF Stampede Pass - West Side

BNSF/UP Seattle Sub - North End
 

fredva

Member
Premium Subscriber
Joined
Mar 19, 2007
Messages
1,429
Location
Virginia/West Virginia
Yeah, they act as if they are offline, and indications are that they haven't been online for at least 6 months, but the status shows online. Definitely something wrong.
 

RBMTS

WA Database Admin
Database Admin
Joined
Apr 28, 2002
Messages
622
Location
Naperville, IL
Can you get them to work on railroadradio.net? I can't. Same problem as with on RR . . . . it tries to load then errors out.
 

richtidd

Live Audio Administrator
Database Admin
Joined
Dec 19, 2002
Messages
1,139
Location
San Mateo, Ca
The rail feeds for King County Washington appear to not be working. I have never heard any activity on them. When trying to activate them, nothing happens (no time counter). There are no archives for these feeds either. That would lead me to believe that there is no actual audio being fed into the servers to allow activation or to provide archives. I have tried to reach the feed provider by PM and email but never receive a reply. Is there something wrong with these feeds?

BNSF Seattle Terminal

BNSF Stampede Pass - West Side

BNSF/UP Seattle Sub - North End

All there feeds are provided by the same feed owner as relayed feeds.

They contacted us back in March 2016 re the issue.

I reported to them that the master server for each feed what removed somehow.
Don't know why.

I asked them for info for me to restore the feeds but they never replied.

After seeing this posting, I did some further checking & was able to find the record of the help desk ticket from Mar 2016.

After digging, I was able to find the needed info to restore the feed.

All three feeds are now online & working.
 
Status
Not open for further replies.
Top