No alpha tag for TGID on 396 or 996

Status
Not open for further replies.

k2ns

Member
Joined
Jun 22, 2008
Messages
148
Location
Putnam Valley, N.Y.
Hi all,

I recently programmed in a few trunk systems, and have picked up a few talkgroups. I went to the RR database and looked up the TGID's and then made up a group in the system and associated the TGID's with their names using the UASD software that I always use. I then downloaded everything to my scanners, but when the scanners stop on the TGID, only the number is displayed on the screen. How can I get the TGID name to appear ??? I have attached a screenshot of how I named them. I've searched through both owner's manuals and found nothing.
--------------------------------------------------------------------------------------------------------------------
I just fixed the problem---If you look at the picture, you will see that I had the TGID's and the names reversed in the columns. PROBLEM FIXED !!!



RON
 

Attachments

Last edited:

regression

Member
Joined
Dec 31, 2005
Messages
110
Location
Germantown, TN
While scanning, press Hold, then Func + 5, then resume scanning. Func + 5 toggles between displaying the name and talkgroup / frequency.
 

rdale

Completely Banned for the Greater Good
Feed Provider
Joined
Feb 3, 2001
Messages
11,380
Location
Lansing, MI
While scanning, press Hold, then Func + 5, then resume scanning. Func + 5 toggles between displaying the name and talkgroup / frequency.
That won't help if the alpha tag isn't programmed, which is what the case was here.
 
Status
Not open for further replies.
Top