No Audio from Peel new P25 system? Help..

Status
Not open for further replies.

02blackss

Member
Premium Subscriber
Joined
Aug 17, 2008
Messages
284
Location
Brampton, Ontario
Hi guys, I just programmed in the new P25 system into my 996XT via Radioreference...

I can see it stopping on various talkgroups, however I am getting very little to no audio.

I have heard a few pieces of conversation, but they only last for a second or so...

What am I doing wrong? Is there a setting I am missing?

regards,

Jason
 

wtp

Member
Joined
Apr 3, 2008
Messages
2,763
Location
Port Charlotte FL
system delay

hold and delay are two different things
hold is how long it stays on the system
hold is how long it stays after squelch break
if it is set to a negative number like-2 it will start to scan after 2 seconds no matter what
that should be set to 2 seconds
this could be it and is just a guess
 

EJB

Member
Joined
Oct 29, 2002
Messages
3,360
Location
Downtown Hamilton
Hi guys, I just programmed in the new P25 system into my 996XT via Radioreference...

I can see it stopping on various talkgroups, however I am getting very little to no audio.

I have heard a few pieces of conversation, but they only last for a second or so...

What am I doing wrong? Is there a setting I am missing?

regards,

Jason
What talkgroups are you seeing pop up? I dont follow this system anymore but when I was working in Mississauga there wasn't much activity on it. Anything encrypted would show the talkgroup but no audio, would be heard.
 

02blackss

Member
Premium Subscriber
Joined
Aug 17, 2008
Messages
284
Location
Brampton, Ontario
So I figured out my receive problem....it was an antenna issue. For some reason this P25 system is very antenna sensitive. For example, I can use my DPD traintenna to pick up Go Transit's P25 system no problem, but the new Peel P25 is much harder to pull in I find. Where is the tower/towers located?

I am getting a lot of talk groups showing up which are not in the database yet. I simply do not know what I am listening to yet, so I will have to monitor and report back.

Jason
 

phyberoptics

Member
Premium Subscriber
Joined
May 12, 2003
Messages
456
Location
Orangeville, Ontario
So I figured out my receive problem....it was an antenna issue. For some reason this P25 system is very antenna sensitive. For example, I can use my DPD traintenna to pick up Go Transit's P25 system no problem, but the new Peel P25 is much harder to pull in I find. Where is the tower/towers located?

I am getting a lot of talk groups showing up which are not in the database yet. I simply do not know what I am listening to yet, so I will have to monitor and report back.

Jason
The tower "North" is located on Mississauga Rd, just north of Olde Base Line Rd.

I've seen a lot of 1xxx talkgroups showing up lately, all encrypted, likely Peel Police. Other users of the old system are migrating over slowly.

I haven't found any issues hearing the system through my travels, from Shelburne, down to 401 / Argentia Rd.
 

mikewazowski

Forums Manager/Global DB Admin
Staff member
Joined
Jun 26, 2001
Messages
11,333
Location
Central Ontario
If it's simulcast than chances are the tower on Charleston Sideroad is part of it. I used to travel down to Argentia & Kitimat for work. Saw the old tower on Charleston pulled down and the new 300 footer go up. I actually have the old fire repeater from the site (154.800MHz) still in use in the amateur bands.
 
Status
Not open for further replies.
Top