No Display

Status
Not open for further replies.

rob357

Member
Joined
Jan 28, 2011
Messages
35
Location
Holly Hill, Florida 32117
My HP1 has been working flawlessy for over a year now. The last few days i have had the display showing
"illegal Voltage" when it was turned off and not on Battery power.

Went to turn it on today and nothing, no display, won't turn on at all.
Tried putting in standard non re-chargable batterys and still nothing, won't even come on with just the AC adapter.
I checked the AC adapter and it is showing 9.1VDC
Any Ideas

Thanks
 
Last edited:

rob357

Member
Joined
Jan 28, 2011
Messages
35
Location
Holly Hill, Florida 32117
as stated above the wall wart output is 9.1 VDC, Adapter requirement is 9.0VDC

The unit just came on when i pressed the power button.

I am going to leave the unit powered on and see what happens.
I did call Uniden and talked to Tech Support, I am just out of Warranty by 4 weeks, they said if i send it in
now they would honor the warranty, If i wait and it happensd again it will be a Flat rate of $59 to repair which includes shipping back to me.

I will see what happens.

Thanks
 

W8RMH

Feed Provider Since 2012
Joined
Jan 4, 2009
Messages
8,112
Location
Grove City, OH (A Bearcat not a Buckeye)
My HP1 has been working flawlessy for over a year now. The last few days i have had the display showing
"illegal Voltage" when it was turned off and not on Battery power.

Went to turn it on today and nothing, no display, won't turn on at all.
Tried putting in standard non re-chargable batterys and still nothing, won't even come on with just the AC adapter.
I checked the AC adapter and it is showing 9.1VDC
Any Ideas

Thanks
Here are a couple threads that may help you out.

http://forums.radioreference.com/uniden-scanners/228939-home-patrol-1-illegal-voltage.html

http://forums.radioreference.com/uniden-scanners/228195-home-patrol-ac-charger-part-ps-0039-a.html
 
Status
Not open for further replies.
Top