BCD396XT: No longer can RX anything

Status
Not open for further replies.
Joined
Jul 14, 2004
Messages
11
Location
Columbus, OH, USA
My 396XT has always worked perfectly. This weekend I turned it on and I can no longer receive anything on it. Why in scan mode it will never stop on any frequencies or talkgroups. If I manually enter a known frequency and turn the squelch down all I get is static. This is even the case with WX frequencies. I've tried multiple antennas as well as doing a factory reset on the device and it still has the same results. Does anyone have any suggestions? Thanks!
 

ofd8001

Member
Premium Subscriber
Joined
Feb 6, 2004
Messages
6,948
Location
Louisville, KY
Not being able to receive weather frequencies is an ominous sign. I'd try removing and re-attaching the antenna, just in case it might be loose.

If the scanner is at one place such as at home, I'd try going some where else with it and see if it works. It's possible something close by is generating RF and is de-sensing the scanner.
 
Joined
Jul 14, 2004
Messages
11
Location
Columbus, OH, USA
I think I resolved the problem. This is the first time I've experienced such a behavior, but it seems that by simply charging the battery it has started to function again. In the past when the batteries were getting low I'd still receive just fine, I would just get the low battery beep every so often. The battery voltage was at about 3.8V when this wasn't working, however I was not getting any indication of low battery, either beeps or display indicator. Once the battery voltage got to around 4V everything started working as usual. Hopefully this was just a one off problem. Perhaps I should replace the batteries as well?
 

w2xq

Mentor
Joined
Jul 13, 2004
Messages
2,062
Location
Burlington County, NJ
Wirelessly posted (Moto Droid Bionic: Mozilla/5.0 (Linux; Android 4.4.2; en-us; SAMSUNG SM-P605V Build/KOT49H) AppleWebKit/537.36 (KHTML, like Gecko) Version/1.5 Chrome/28.0.1500.94 Safari/537.36)

If you are trickle charging the same set of rechargeable batteries in the scanner without ever draining and recycling them, over the months and years the life of the batteries will be reduced. Some types of batteries develop a memory set. Deep discharging may help. Search for the many battery threads in these forums. HTH.
 
Joined
Jul 14, 2004
Messages
11
Location
Columbus, OH, USA
The problem has come back. I've tried tried several different sets of batteries, and still no luck. I've already ordered a replacement, should be here tomorrow.
 

wtp

Member
Joined
Apr 3, 2008
Messages
3,133
Location
Port Charlotte FL
things to do

you could use alkaline to see what happens
check if the beep function has been turned off
is it 3.8 or 3.3 at my age it is hard to tell the radio starts to beep at 3.49 and dies at 3.39
 

N8IAA

Member
Joined
Dec 19, 2002
Messages
7,051
Location
Fortunately, GA
The problem has come back. I've tried tried several different sets of batteries, and still no luck. I've already ordered a replacement, should be here tomorrow.
In the battery compartment, if you use alkalines to check that the scanner runs, make sure that you flip the switch to Alkaline in case you use the AC adapter.
Have you used the AC adapter to see if the scanner works?
Just take out the batteries and try.
Larry
 
Joined
Jul 14, 2004
Messages
11
Location
Columbus, OH, USA
The new one came today. It is working great. I've tried every battery combination in the new one that I tried in the old one and they all work. So the old one is definitely defective in someway.
 

XTS3000

Member
Joined
Nov 4, 2005
Messages
1,082
It could be as simple as the antenna jack on the radio came unsoldered from the main board. You could always open the scanner and check the connection real fast. Grab a bright light and inspect the connection. Sometimes it's the simple stuff that can cause failures.

Good luck, let us know when you get the problem solved.
 
Status
Not open for further replies.
Top