No Mass Storage Option

Status
Not open for further replies.

KG4KHQ

Member
Joined
Dec 19, 2002
Messages
276
Location
High Point NC
I have a Home Patrol 2 and when it is plugged into my Windows 7 laptop with Sentinel or ARC-Patrol running, it will not give me the screen to select serial or Mass Storage on the scanner. All is get is the option for charging or not charging. I've tried different USB ports and another Uniden cable with the same results. I recently updated my 436 on the same laptop and I did not have the issue with that scanner. I tried the Clear User Data but that does not work either because apparently the laptop and scanner aren't communicating with each other.

The first thing I'm going to try is to see if I can run Sentinel on another computer to eliminate whether it's a laptop problem or not. The second thing is to get a micro SD reader and remove the card from scanner to see if I can read / write to it that way. Because I can't read / write to it now, I've done a lot of programming by hand to keep things updated. I read the scanner periodically to save my changes in Sentinel and I'm concerned about losing any changes I've made.

Any other suggestions would be appreciated. Thanks in advance.
 

jonwienke

More Info Coming Soon!
Premium Subscriber
Joined
Jul 18, 2014
Messages
12,030
Location
VA
Pull the card from the scanner and put it in a card reader.

Does the scanner work normally otherwise? Is the firmware the latest version?
 

phask

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
3,290
Location
KZZV - SE Ohio
What shows in device manager. Possibly trying to use the wrong driver.

Do you have any other Uniden USB devices?
 

UPMan

In Memoriam
Uniden Representative
Joined
Apr 19, 2004
Messages
13,296
Location
Arlington, TX
Mass Storage does not use any special driver (standard Windows Mass Storage device).

I'd guess that one of the pins in the USB is not making contact, but it could also be an SD card that is failing.
 

KG4KHQ

Member
Joined
Dec 19, 2002
Messages
276
Location
High Point NC
USB Pins

I think it is a problem with the USB pins in the scanner myself. Scanner works normally and firmware is up to date. As I stated, I don't have this problem with my 436, so I'm thinking it's hardware-related in the scanner itself. I primarily use it mobile because of it's size and display and I power it by a USB port in the car, so it may be from connecting and disconnecting the cable.
 

phask

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
3,290
Location
KZZV - SE Ohio
Mass Storage does not use any special driver (standard Windows Mass Storage device).

I'd guess that one of the pins in the USB is not making contact, but it could also be an SD card that is failing.

Paul - reason I suggested driver is one out of the 3 I have will (rarely) attempt to use a Uniden driver. Delete the wrong driver and OK. It's only updated a few times a year - where the other 3 are weekly and never an issue.

There havbeen a few other users with this issue in the past as well. All seem to have at least 1 other radio.
 
Status
Not open for further replies.
Top