• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

no reception on realist pro-57

Status
Not open for further replies.

Ecollector

Member
Joined
Aug 22, 2006
Messages
20
hello, i got a pro-57 that has no reception at all. just making noise when turn lower the squelch switch. but all other function does appear to be ok. i was able to enter all the freq using the keypad but there is no reception whatsoever. the antenna is orginial telescope antenna which i tried on another scanner of mine work fine. i notice the manual on radioshack support page mention that this is a line of sight scanner. is it really require a good antenna for this to work or it has other problems?
 
Joined
Dec 28, 2004
Messages
264
Location
Butler County MO
sounds like some kind of problem. first thing i would check is antenna jack on scanner for good tight fit on antenna then, check for bad solder joint of scanner jack on pc board. if that's all good, the problem must be elsewhere. good luck!
 
Status
Not open for further replies.
Top