Noise on feed

Status
Not open for further replies.

MrDLoomis

Member
Feed Provider
Joined
Mar 7, 2010
Messages
4
Location
Astoria, Oregon
I hope this is the correct forum. If not, please forgive me.

I'm new to all of this, so please bear with me.

I've got everything hooked up and the feed is broadcasting. The only problem I have is that when you listen to the feed, there is a "hiss" on the channel when evertyhing is quiet.

I don't hear that noise on other feeds.

Here is my feed: Clatsop County Sheriff, Fire, Police, and EMS Live Scanner Audio Feed

I've tried an audio isolator per the instructions, but that didn't help. Everything is clear and audio sounds ok, it's just that there is the annoying "hiss". The squelch on the scanner doesn't change it, and the scanner is not de-squelched.

I'm using a Radio Shack Pro-74 scanner and the on-board sound in my computer. Connected from the headphone jack (no line out jack) to the mic-in in the computer (using line-in on the computer didn't work). On one side of the cable I have my amplified speakers. It doesn't matter if I disconnect the speakers,

Changing the volume on the scanner is the only way to adjust levels. It doesn't seem to make any difference where the setting are on the "sliders" on the computer audio panel.

Thanks for any assistance.
 

Bullmax

Member
Joined
Oct 18, 2009
Messages
357
Location
London, ON
Make sure the check mark is not checked for the mic boost in the advanced audio on your computer.
 

tneff

Member
Joined
Jun 23, 2004
Messages
144
Location
Rosenberg, Texas
I had a similar problem, lowered my mic in level and also switched to a mono audio cable instead of a stereo. For some reason, the cable change did the trick. I also tried a different stereo cable, but did not make a difference.
 

MrDLoomis

Member
Feed Provider
Joined
Mar 7, 2010
Messages
4
Location
Astoria, Oregon
Tried different cable...same problem.

I tried a mono cable and nothing changed. Right now, I have a mono to stereo adaptor to a stereo cable (the one suggested in the wiki), that goes to the cable (also suggested in the wiki) to the computer mic in.

When I changed to the mono cable, the noise stayed the same, but there was a loud hum, even with the audio isolator. I went back to the original setup, and the hum disappeared, but the hiss noise is still there.

I don't have the mic bost enabled, and, in fact, all of the audio on the computer audio contol panel is muted, including the mic (which I find strange that I'm getting any audio at all to come out). Moving the sliders on that panel does nothing.
 

tneff

Member
Joined
Jun 23, 2004
Messages
144
Location
Rosenberg, Texas
Did it get any better ? I'm fighting the same problem on my second feed now, think the issue may be with the laptop I am running it on. Bought a bunch of new cables last night, and just ordered some new ground loop isolators. The first feed has been problem free, it must be jealous over the second and is sending some bad mojo to it lol.
 

MrDLoomis

Member
Feed Provider
Joined
Mar 7, 2010
Messages
4
Location
Astoria, Oregon
Problem continues

Did it get any better ? I'm fighting the same problem on my second feed now, think the issue may be with the laptop I am running it on. Bought a bunch of new cables last night, and just ordered some new ground loop isolators. The first feed has been problem free, it must be jealous over the second and is sending some bad mojo to it lol.
Nope...it didn't get any better with the mono cable. I'm starting to think that it may be scanner specific. I'm going to borrow a different scanner and try it to see iything changes. It's sure frustrating!
 

joescanner

Just another radio geek.
Joined
Feb 14, 2002
Messages
741
Location
Gresham, OR
Sounds like too much gain on the input for the level of signal being received.

Double check when you are messing with mixer settings you are looking at the settings for the 'Recording' device, not the 'Playback' device (which is the default). Options..Properties..Recording

Also click on 'Advanced' to ensure Mic Boost/AGC is turned off/unchecked.
 

MrDLoomis

Member
Feed Provider
Joined
Mar 7, 2010
Messages
4
Location
Astoria, Oregon
Sounds like too much gain on the input for the level of signal being received.

Double check when you are messing with mixer settings you are looking at the settings for the 'Recording' device, not the 'Playback' device (which is the default). Options..Properties..Recording

Also click on 'Advanced' to ensure Mic Boost/AGC is turned off/unchecked.
That cured a lot of it. Thanks for the tip on playback vs. record. I didn't know that.
It's interesting that I can bring the mic slider all the way to the bottom, and the signal still goes through.

But, with it all the way to the bottom, and the volume on the scanner adjusted, it took away a great deal of the noise.

There is still a little of the hiss/noise even with the slider all the way down, but it's much better. I would like to get it completely quiet like other feeds I hear.

BTW: Line In didn't work with either a stereo or mono cable.
 
Last edited:
Status
Not open for further replies.
Top