TRX-2: Not Receiving Trunked System on my TRX-2

Status
Not open for further replies.

eriepascannist

Member
Premium Subscriber
Joined
Dec 26, 2011
Messages
257
Location
Chautauqua county, NY
Hi all,
I recently had a thread on here about startup issues out of the box with my new Whistler TRX-2. Thankfully, I learned that my USB cable they sent was faulty, and I learned the extremely finicky quirks of the radio when connecting to the PC, and have since gotten it up and running.

Which brings me to this issue: My county is on a P25 phase II trunking system. A few of our frequencies still have analog simulcasts active of their corresponding digital talkgroups. I am not receiving any traffic whatsoever on the digital system, when the analog simulcasts are showing there is traffic.

To be certain it was not a location issue, I took it mobile in the car this morning around the county and nothing, even when the analog simulcasts were active.

The TRX-2 is receiving analog just fine.

The display when scanning alternates between flashing a "T" and an "S." I think this is correct... and I do know then that control data is being received.

I programmed the scanner using the "Preferred" method in EZ Scan. I have talkgroups broken up across 3 scanlists, all of which are presently being scanned on the radio.

In case you're familiar, here is the system I'm working with:

https://www.radioreference.com/apps/db/?sid=8525

I'm sure it's something minor that I'm just overlooking, but I've racked my brains and can't come up with anything. Suggestions?
 

werinshades

Member
Premium Subscriber
Joined
Jan 21, 2002
Messages
3,498
Location
Chicago , IL
If you haven't done so already, you would have to set up a second system as P25 and use the same frequencies, known P25 talkgroups or Wildcard to decode the digital system. Right now, it sounds like you have only the analog portion of this system set up, and like you said receiving those talk groups.
 

eriepascannist

Member
Premium Subscriber
Joined
Dec 26, 2011
Messages
257
Location
Chautauqua county, NY
If you haven't done so already, you would have to set up a second system as P25 and use the same frequencies, known P25 talkgroups or Wildcard to decode the digital system. Right now, it sounds like you have only the analog portion of this system set up, and like you said receiving those talk groups.


We don't have an analog portion of the system - the whole thing operates in P25 phase II digital. The analog portion I talked about is an old simulcast on regular (non-trunked) frequencies that the county used before this system was put in place. Ex. They have a patch up between the new digital talkgroup for county PD dispatch and the old analog PD dispatch freq for those departments that have been slow in obtaining the new radio equipment.
 

werinshades

Member
Premium Subscriber
Joined
Jan 21, 2002
Messages
3,498
Location
Chicago , IL
I don't have a VHF P25 system here to try, but I remember some posts on issues receiving those. I know their was a firmware update recently, so I can't say for sure.

The system is confirmed as being set up as Project 25? Frequencies are correct? Scan lists are associated with talk groups, Wildcard is also associated with scan lists? Just a few things I can think of.
 

Railbender

Member
Premium Subscriber
Joined
Sep 10, 2008
Messages
294
Location
NW PA
I had the same problem with the Chautauqua Co P25 system with my TRX-2 & 1098. The firmware update solved it
 

budevans

Member
Premium Subscriber
Joined
Feb 2, 2009
Messages
2,164
Location
Cleveland, Ohio
Check the Squelch setting

Just a suggestion, try lowering the squelch setting while scanning the P25 system.

I ran into a similar issue with my new TRX-1. I received my TRX-1 on Wednesday. Fired up EzScan, loaded all of the updates. Then I did a download from my PRS-500 and loaded in DMR and NXDN systems. Analog, DMR and NXDN all worked, but none of the three P25 systems I monitor would work. I've set up these systems on several scanners up more times than I can count.

Earlier today I was monitoring a scanlist that has multiple analog and one P25 system. The most distant analog system wasn't coming in. So I turned the squelch down and the P25 system started working. So I checked the other two P25 systems and they were both working.

I sent an email off to the Whistler help desk to let them know what was happening with my TRX-1. I haven't heard back yet, but my hopes are it's a firmware issue and not something flakey with my scanner.

Maybe the squelch setting will fix your issue.

Good luck.
 

eriepascannist

Member
Premium Subscriber
Joined
Dec 26, 2011
Messages
257
Location
Chautauqua county, NY
Bud: I don't think that's just you. I've read about Whistler's radios being a bit over-sensitive and you aren't the only one that's had that problem. Sadly this did not solve it for me... gave it a shot just now.

Rail: Thanks for that insight. I tried to do the firmware upgrade and could not, as my scanner has been giving me nothing but trouble when syncing it to the PC. I think I'm going to have to send it back anyway because of this issue, and I'm leaning toward getting a BCD536HP from Uniden instead. Because of the above reasons, and also because I am a blind scanner operator and it appears their PC application is more accessible to the visually impaired.

Anyway, thanks gentlemen, I appreciate it!
 
Status
Not open for further replies.
Top