Nothing Enabled...need help!

Status
Not open for further replies.

phoenicks

Member
Premium Subscriber
Joined
Oct 8, 2009
Messages
61
Location
White Tanks, Surprise AZ.
Ok I've tried everything I know and can't seem to find the right answer. I have the Arc500 and trying to program my GRE-500. I download everything from RR for the Phoenix RWC. When download is finished and hit scan, it says nothing enabled. I have tried everything to make a scanlist on Arc500. Also I have searched almost every thread on here and can't seem to find how to make a scan list. I have a BCD396XT and that thing is so easy to program. Any help would be appreciated! Thanks. Nick
 

guitarbrian30

Member
Joined
Feb 13, 2007
Messages
181
Location
Bismarck ,ND
another one bites the dust

Never mind, figured it out. I wasn't making a scanlist on the drop down from RR. I don't like to use this term, but DUH.

you will not believe how many people have that problem, me being one of them. It took me forever to get it right. Now I am a scan list builder man!


How do you like your unit?
 

phoenicks

Member
Premium Subscriber
Joined
Oct 8, 2009
Messages
61
Location
White Tanks, Surprise AZ.
you will not believe how many people have that problem, me being one of them. It took me forever to get it right. Now I am a scan list builder man!


How do you like your unit?
I'm so glad to hear that I'm not the only one to have that problem. I was totaly ready to pull my hair out. Believe me, I searched everywhere to find the answer, then wham, it hit me. So far so good on the unit.I have most everything programmed in for Phoenix, but I'm like you, can build scanlists and tweek things the way I want it now.
 
Status
Not open for further replies.
Top