Nothing To Scan Message On PSR 800

Status
Not open for further replies.

weevy

Member
Premium Subscriber
Joined
May 26, 2008
Messages
8
Location
Ankeny Iowa
I am a new owner of this scanner. I was in the process of updating scanlists and reprogrammed the scanner with my new scanlists. Ever since then, I am keep getting this error that there is nothing to scan. I do have the first scanlist checked as the default. Could my SD card be corrupt? The scanner was working just fine last night. I just started trying to updated certain Scanlists for my area.

If anyone could give me some insight it would be appreciated

Is their a factory reset on the scanner as well as the card
 

troymail

Silent Key
Joined
Dec 19, 2002
Messages
9,982
Location
Supply (Lockwood Inlet area), NC
Unless you're intentional using SCANSETs, make sure all scansets are enabled.

Another thing to try: press MENU then scroll down to and select Browse Objects - do you see your channels/talkgroups in scanlist 1?
 

weevy

Member
Premium Subscriber
Joined
May 26, 2008
Messages
8
Location
Ankeny Iowa
Nothing To Scan Message.

After going back through the scanlists I made up, I found a tab that said enable scanlist. After doing so It worked. I thank you for your feedback.

Your answer was right on the mark. I am still trying to get use to this new scanner software and scanner.

I thought I may have fat fingered something during the transfer of scanlists and wiped out the entire card.

The scanner was just about to go airborne, before I looked at the tab next to the scanlist number and it has either enable YES!!!!!!! or NO!!!!!!!!!!!!!!!!!

I have always tried to live by the motto KISS- Keep It Simple Stupid!!!!!
 

DaveIN

Founders Curmudgen
Database Admin
Joined
Jan 5, 2003
Messages
6,515
Location
West Michigan
Well it's now it's keep it EZ, but I can understand your frustration.:wink: There are a few folks that shy away from the Pro-18 version at my local Radio Shack just because they find it too intimidating to operate, even though it has an MP3 style interface.
 

zzdiesel

Member
Premium Subscriber
Joined
Mar 17, 2006
Messages
2,014
Location
Kennett / Dunklin Co, Mo.
Mine did this again tonight when I deleted 3 channels on EZ Scan. After I updated through the radio; it said nothing to scan and the then card corrupted when I was trying to get it going. This gets so aggravating.
 
Status
Not open for further replies.
Top