Nycomco Edacs

Status
Not open for further replies.

kevin390

Member
Joined
Dec 19, 2002
Messages
7
Location
Wallkill, NY
I have a question for you guys. I am in the Ulster-Orange County area. I listen to NYCOMCO EDACS trunk system. For the last couple of days I have notice sometimes when someone is talking you get these short bursts of BR_BR_BR BR ( it's the best way I can describe it ) like sound that last for a few seconds while they are talking, then its normal again. It's mostly on the Illinois Tower. Can someone tell me what this is. I hope my pro-2055 isn't petering out on me. Thanks for your time........Ray
 

APX8000

Active Member
Joined
Nov 23, 2004
Messages
3,236
Location
AES-256 secured
Do you know what agency it is ? And is it at the beginning of the transmission ?

I think some of the EDACS radios have a feature that when the person begins to transmit, it looks for the strongest control channel and that's the system it transmits to. I notice this sometimes on the radios of agencies that use more than one system...and don't hear it on agencies that only use one system.
 

kevin390

Member
Joined
Dec 19, 2002
Messages
7
Location
Wallkill, NY
Most of the time it's Poughkeepsie PD. Heard it on other agencys to. It's at the start of a conversation..............Ray
 

nozzlenut83

Member
Joined
Nov 15, 2005
Messages
226
Location
Hudson Valley
I've heard the same type sound from the Town of Poughkeepsie PD and on the NYCOMCO IBM Poughkeepsie EDACS. The sound doesn't come through on EDACS radios, only on the scanner. We've had EDACS portables and scanners (both a Pro-2055 and a BCD396T) in the same room on several occassions and the sound was heard on both scanners and not on the EDACS radios.

Must be something with the way the scanner tracks and decodes the system??

nozzlenut83
 

Spec

Member
Joined
Sep 9, 2003
Messages
740
Location
In the South
I believe it may be the system radio trying to acquire the tower. I also have had my EDACS portable on with a scanner and during this my transmission for what ever reason did not access the twr for a couple of tries. Each time the sound was heard on the scanner. Then upon acquisition the sound was no longer heard. I'm not an EDACS tech so I'm not positive this is actually what happened technically speaking.
 
Status
Not open for further replies.
Top