object reference not set to an instance of an object

Status
Not open for further replies.

frankcastle

Member
Joined
Oct 3, 2008
Messages
156
Location
Marshall County Indiana
That is the error message i get when trying to set up my live feed. I have relaunched scannercast several times with no luck. Here is my error log:

CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
fmqnzoqo
Assembly Version: 1.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.


Any Thoughts? Thanks
 

richtidd

Live Audio Administrator
Database Admin
Joined
Dec 19, 2002
Messages
1,139
Location
San Mateo, Ca
That is the error message i get when trying to set up my live feed. I have relaunched scannercast several times with no luck. Here is my error log:

CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
fmqnzoqo
Assembly Version: 1.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.


Any Thoughts? Thanks
I know what the problem is.
You do not have a feed, therefor you can not be setting one up.
There are no feeds listed under the user name of frankcastle.

We just received your feed application this morning within the last 1.75 hrs.

We have not yet approved it.
We are processing it.
 

frankcastle

Member
Joined
Oct 3, 2008
Messages
156
Location
Marshall County Indiana
I know what the problem is.
You do not have a feed, therefor you can not be setting one up.
There are no feeds listed under the user name of frankcastle.

We just received your feed application this morning within the last 1.75 hrs.

We have not yet approved it.
We are processing it.
Yes, I realized I put the cart before the horse. I was just trying to figure out as much as I could before I jumped in with both feet. Awaiting your approval sir. Thank you!
 

richtidd

Live Audio Administrator
Database Admin
Joined
Dec 19, 2002
Messages
1,139
Location
San Mateo, Ca
Yes, I realized I put the cart before the horse. I was just trying to figure out as much as I could before I jumped in with both feet. Awaiting your approval sir. Thank you!
For me to approve your feed application, please answer the e-mail I sent you requesting more info.
 

PeterGV

K1PGV, ScannerCast author
Joined
Jul 10, 2006
Messages
753
Location
Mont Vernon, NH
That is the error message i get when trying to set up my live feed. I have relaunched scannercast several times with no luck. Here is my error log:

CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Configuration/2.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
fmqnzoqo
Assembly Version: 1.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
...

Even though we know the REASON you got the above error, I'd like to try to fix ScannerCast so that it handles the problem a bit more gracefully.

Can you tell me the steps you went through to cause the above problem? I thought I was properly handling the case of somebody requesting their feed config information, even when they're not set-up yet as a feed provider.

Whatever info you can provide, especially a detailed list of steps that led to the above error, would be appreciated.

Thanks,

Peter
K1PGV
 
Status
Not open for further replies.
Top