• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

Ohio MARCS programming

Status
Not open for further replies.

spacenerd

Member
Premium Subscriber
Joined
Aug 24, 2005
Messages
29
Location
Wapakoneta,Ohio
I have just received my Uniden BCD996T and I am still learning how to program. I have a question about programming Ohio MARCS. I set the system using Motorola 800MHZ Type II Standard. I am hearing lots of traffic but sometimes part of the commincation is distorted. Is this normal or have I set this up wrong. Should I have used APCO 25?

Thanks,
Spacenerd
 

rdale

Completely Banned for the Greater Good
Joined
Feb 3, 2001
Messages
11,356
Location
Lansing, MI
You have it set correctly. You may need to tweak your error correction setting, or you may just be getting a bad signal.
 

spacenerd

Member
Premium Subscriber
Joined
Aug 24, 2005
Messages
29
Location
Wapakoneta,Ohio
Thanks for the info. Can you you tell me how to tweak the error correction setting on the BCD996T I cannot find anything in the manual.

Thanks
Spacenerd
 

HIP

Member
Joined
Jan 25, 2003
Messages
87
Location
Toledo,Ohio
Error Correction?

Page 3 of the 996 post release thread has the instructions for this.can not remember exactly which post it is.
 

dr400

Member
Joined
Feb 15, 2006
Messages
102
I had to set it lower than the default, seven worked for me but your conditions may vary. I need to monitor three towers to get coverage of all I want and two of the three are relatively low signal strength at my location.
 
Status
Not open for further replies.
Top