Only ONE department on county system received

edcleve

Newbie
Joined
Apr 12, 2005
Messages
2
I just set up my new SDS100 for Manatee County Florida and set up Favorites for different types of groups. For Manatee-Sarasota County I get intermittent dispatch on conventional but on the fire/EMS groups I ONLY get Bradenton Fire on P25. I get NO other P25 fire or EMS groups. I can monitor those groups on PulsePoint so I know there is traffic.

It reads Manatee County Simulcast so I think I set it up correctly through Sentinal but I can’t understand why only ONE group is being received. And, yes, the signal is STRONG!

Help me, please!!

Ed
 

Whiskey3JMC

Chief of Ops of the former Firegroundaudio.com
Premium Subscriber
Joined
Jul 16, 2006
Messages
1,321
Location
Greater Philly Area, PA USA
Hi there Ed & welcome to the RR forums!
If you take a look at the system in the database and focus on the "tag" column, each tag corresponds to a Uniden "service type" You'll want to make sure each service type listed is enabled for the TGs you want to hear
 

OldRabbit

Member
Joined
Jul 15, 2020
Messages
62
Could the issue be bad antenna position/too long cable/high loss ?

Initially, I was very disappointed with my scanner reception (SDS200) - until I moved the antenna outside the windows. Difference: about 15 dB in signal strength. That is a really strong attenuation from my windows with heath radiation reducing coating.

Working on getting an antenna on the roof.
 

KO4IPV

Member
Premium Subscriber
Joined
Jun 16, 2020
Messages
349
Could the issue be bad antenna position/too long cable/high loss ?

Initially, I was very disappointed with my scanner reception (SDS200) - until I moved the antenna outside the windows. Difference: about 15 dB in signal strength. That is a really strong attenuation from my windows with heath radiation reducing coating.

Working on getting an antenna on the roof.
I have had same issues up here in Lake county, So I decided to go mobile and go over to volusia county to prove to my self that my SDS100 works correctly, and as I was pleasantly surprised it is a great buy. Now I am always checking my system types that they are turned on , in some cases that’s not always the problem I found , antenna issues are definitely a factor. In your case I don’t think it is location.
 

edcleve

Newbie
Joined
Apr 12, 2005
Messages
2
I don't know why, but all of a sudden I am receiving everything. Hmmmm
 
Top