BCDx36HP: P25 Phase 2 comms disappear then come back

Status
Not open for further replies.

DChastEMT

Member
Premium Subscriber
Joined
Jan 26, 2002
Messages
10
Location
Bucks County, PA
A few of us on the yahoo chat group for the 536 seem to be experiencing the same problem: P25 Phase 2 communications seem to randomly stop being received by the unit. Turn the unit on and analog, DMR and other comms come through. P25 Phase talk groups are silent. Then, mysteriously, it wakes up and normal communications from P25 Phase 2 systems can be monitored. Some have tried reformatting the SD card but it sounds like the results are mixed as far as resolving the problem.

So, are other users experiencing this? Do users have a solution? The firmware is up to date.

Thanks,
 

DChastEMT

Member
Premium Subscriber
Joined
Jan 26, 2002
Messages
10
Location
Bucks County, PA
Thanks for the reply. Quick question/troubleshooting thing. When I look at the display I see a . with two of these above it ^ except rounded and now the important thing, I see an ! next to it. Signal strength flashes with 5 bars on a DMR entry only. Everything else seems to have just the dot with the two curved lines above it. Does that indicate something for me to look at?
 

jonwienke

More Info Coming Soon!
Premium Subscriber
Joined
Jul 18, 2014
Messages
12,427
Location
VA
Install the test firmware, then ask questions. It is pointless to troubleshoot a problem that has probably been fixed already.
 
Status
Not open for further replies.
Top