P25RX P25 Phase 1/2/DMR Receiver With Bluetooth Audio Support

10-75

Member
Feed Provider
Joined
Jan 20, 2004
Messages
90
Location
New York
No luck on the Sync 3. When you try to pair with Sync it shows up on Sync but errors out with something like "Sync has no audio services to offer for this device" and then fails......
 

HikerGuy

Member
Joined
Dec 14, 2019
Messages
24
Interested in this, especially when NXDN support is added. Any rough timeline on that by chance?
 

w4amp

Member
Premium Subscriber
Joined
Jan 3, 2013
Messages
351
Location
Dallas, Georgia
This product is amazing. Just scratching the surface with it and it hears p25 and DMR extremely well. Great to program and throw in the vehicle for monitoring. The audio is extremely clear, better than my scanners!
 

RMW1010

Member
Joined
Mar 26, 2011
Messages
34
Location
Germany, EU
I've been following this thread from the beginning. Really nice project with excellent support.

I live in EU, so not much P25 over here. DMR and NXDN are being used here, but most interesting for me would be TETRA.

Should someone decide to support TETRA, then count me in :)
 

Mike_G_D

Member
Joined
Dec 19, 2002
Messages
1,059
Location
Vista, CA
After using the receiver for a few days on a P25 P2 Simulcast system, I am happy with the results. I have had a couple issues pop up and some suggestions for making use easier.
Issues:
- system locked up while sitting and running. I don't think I did anything but not sure. I noticed the LEDS were both blinking long-short-short. Unplugging/plugging back in radio did not make any difference. I rebooted and while waiting for it to start, I pressed and held the blue button. It then was able to start normally.
- On the Talkgroup Editor tab, there are issues with Sorting. If I click a column header, it sorts the entries first by Enabled or not and then by the column that was clicked. However, it seems that the lines in the memory don't just change, just the display. For example, if I click TGRP to sort them by number and then click Disable Selected, a different line that the highlighted one is unchecked. Also, after sorting, deleting picks an unselected group as well.

Things I would like to see/suggestions:
- I would like to see the ability to create per call audio files rather than one single file that is edited.
- I have a system that uses the State licenses so nothing can be imported from the FCC database. Rather than add each site manually, if the program could add the Neighbors into the Database as it sees them, it would help.
- RID Display, Alias, logging options for radios.
- Import systems from text. I have ProScan files, DSDPlus files, SDRTrunk files, and UniTrunker files not to mention the RR database. I can get the information into predefined text files from these sources if the program would allow importing.

Thanks for your time
chris
I have to agree with all of this, including the flash issues!

I've got a lot going on right now so I don't have a lot of time to spend on this but I've been wanting to write about the flash issues.

In my case, I often run it for an extended period, overnight, etc. When I first started using the unit I did this without issue and collected "unknown" talk groups that I would then lookup and tag using the RR data. After about version 8/31/2020 0655 or so is when I started having issues with the unit going into the described mode (2 fast one long flashes and no communication via USB) after several hours. Only way I could get out of it was to hold the button in for awhile and release then reload new firmware, etc. Always the TG information was lost and in most cases the roaming information too.

Still having the same issues as of version 9/14/2020 1332 (was in the "frozen flashing" state this morning when I got to it). I am now trying version 9/14/2020 2003 so we'll see how that goes.

It works well enough for a while, though. But it is strange when it does that. Have also had a few cases where it seems to be working for a while and yet when I try to write to it that's when it goes into the described "zombie" state and I have to reboot again and rewrite from the backup files I have, both roaming and TG information.

Another odd point that may be related to the issue - I have a distant system that I normally do not want to listen to but I did try it way back when I first got the unit for testing. I erased or overwrote it but it seems to keep creeping back. It's not listed in the roaming list but it seems that the unit will go to it and try and track it (can tell by the SysID in the logs). Interestingly, in many cases of the strange flash issue, I will see in the last log that the unit was set on that distant system just before it crashed. The distant system is NOT on either of the same CC frequencies I have in the roaming list for the desired system, by the way.

Also, I cannot get the delete function on the Talk Group editor to work correctly - no matter what I select it seems to delete other talk groups in the list than the ones I select. Only way I can handle these is to overwrite them rather than try and delete them. These are often talk groups from that distant unwanted system.

I have more details but have to go now. We'll see how the new version does.

-Mike
 
  • Like
Reactions: btt

btt

Member
Premium Subscriber
Joined
Mar 11, 2020
Messages
163
Location
Wa State
Still having the same issues as of version 9/14/2020 1332 (was in the "frozen flashing" state this morning when I got to it). I am now trying version 9/14/2020 2003 so we'll see how that goes.
I haven't been able to reproduce it since 0914_1332 here. Based on your reply, it sounds like there may still be an issue. Let me know what you find. Thanks for the approximate date of when this started. I'll see if that turns anything up.
 

btt

Member
Premium Subscriber
Joined
Mar 11, 2020
Messages
163
Location
Wa State
Based on Mike_G_D's date of 8/31 for when the flash issue started for some, I decided to make 2020-08-29_1644 listed as the stable release on the web site. The "testing" version will become the new stable version once we get this TG flash issue figured out.
 

btt

Member
Premium Subscriber
Joined
Mar 11, 2020
Messages
163
Location
Wa State
There is a new testing version available (2020-09-15_0947). Please report if the TG flash issue shows up in this version.
 

Mike_G_D

Member
Joined
Dec 19, 2002
Messages
1,059
Location
Vista, CA
There is a new testing version available (2020-09-15_0947). Please report if the TG flash issue shows up in this version.
Been using this version since yesterday evening. So far this looks good! Finally had an all night run and no "zombie mode" in the morning! And have written and saved to backup files with no issues (sometimes previously the unit would appear ok in the morning only to "zombie out" immediately when I tried to write to it or save to backup files) so I have to say, good so far...

-Mike
 
  • Like
Reactions: btt

cg

Member
Premium Subscriber
Joined
Dec 13, 2000
Messages
3,553
Location
Connecticut
I will echo that. I tried to crash it by reading, writing, backing up, sorting, editing, etc and no crash after 24h.

chris
 
  • Like
Reactions: btt

btt

Member
Premium Subscriber
Joined
Mar 11, 2020
Messages
163
Location
Wa State
Been using this version since yesterday evening. So far this looks good! Finally had an all night run and no "zombie mode" in the morning! And have written and saved to backup files with no issues (sometimes previously the unit would appear ok in the morning only to "zombie out" immediately when I tried to write to it or save to backup files) so I have to say, good so far...

-Mike
I will echo that. I tried to crash it by reading, writing, backing up, sorting, editing, etc and no crash after 24h.

chris
Thank you for testing! No issues here either. I will make 0915_0947 the new "stable" version. Unless something else major comes up, this will be the version that the next round of receivers will ship with.
 

DewAddict

Member
Joined
Sep 12, 2005
Messages
45
Location
SE, Michigan
No luck on the Sync 3. When you try to pair with Sync it shows up on Sync but errors out with something like "Sync has no audio services to offer for this device" and then fails......
Thanks for testing and posting the results. Still thinking about trying one out. I sent this thread to my brother and now he and some of his friends are also interested and following the thread. Excellent value per dollar in this device and second to none on the product support. Well done btt.
 

station09

Member
Feed Provider
Joined
Aug 9, 2008
Messages
57
Thanks for testing and posting the results. Still thinking about trying one out. I sent this thread to my brother and now he and some of his friends are also interested and following the thread. Excellent value per dollar in this device and second to none on the product support. Well done btt.
Have two they are great
 
Top