• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

P7300/P5300/M7300/M5300 platform audio issues

Status
Not open for further replies.

ElroyJetson

Member
Joined
Sep 8, 2002
Messages
2,455
Location
Florida, where you wish you were!
I'm experiencing a consistent audio "bounce", perhaps best described as a warble, at the start of a received signal on both my P7370 and my M5300.

It is severe enough that it can render the first syllable of a received transmission unintelligible.

It's worse in the M7300, to the point that it even affects the beeps made when you press a key or rotate a knob.

My tentative diagnosis is that the audio AGC system is not properly aligned. It sounds just like AGC bounce.

Has anyone else experienced this issue on this platform and if so, what can be done to correct it?
 
Status
Not open for further replies.
Top