• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

P7300, scan single group through conv p25 freq's Odd issues

overtheair

Member
Joined
Apr 19, 2018
Messages
70
Location
Durham,NC
System in question Durham Prime Site Site Details (Durham-Fayetteville)

Radio works perfectly fine when programmed as a receive only p25 trunk. I used the personality I have in my p7100 converted to p7300 loaded it in and works fine.

The problem is, i still get analog transmissions and no p25 transmissions which could be 2 different issues. When the radio is turned on the call guard icon is there along with 25. I am wondering 1, why analog is still getting through(even after changing dpl several times) and 2, if using the site nac(5C2) is not having the effect I am wanting with SEL sq mode to filter out talkgroups aside POLICE A.

While writing this, I did pick up the group a few times(the correct one). Apparently it is un-muting on analog so much I am missing what I am after.

This is just a demo for a friend at work. The tower I am going to do this demo is out of range, so I am trying to get this to work on the Durham system prior to programming the other the same way.
See images below.

Thanks in advanced.
*ptt disabled
**programming the other system in the radios for non-affiliate is a different issue I have encountered and will take that up in that relevant forum, which is why I am doing it as posted above.
***I am saving up for a sds200
****the radio could possibly be slightly out of alignment. When the Durham system is programmed in as a trunk system, it takes about 5 seconds to lock on the system over the ~1 second my p7100 does.

89493
89494
89495
 

KG7PBS

Member
Joined
Mar 19, 2015
Messages
345
Location
Reno NV
Question why are you trying to PG it as conventional instead of a trunked system? And 2 Try PL 150.0 see if that stops the A/G getting in. And yes the RPM will take that PL. I use it on Ham Simplex I don't want other people talking to me on. Only Harris and Motorola XPRs will do that pl
 

overtheair

Member
Joined
Apr 19, 2018
Messages
70
Location
Durham,NC
Question why are you trying to PG it as conventional instead of a trunked system?
I was not getting a lock on the site in question by either radio(both radios lock fine on the system I usually monitor). So I decided to just scan the site frequencies so they atleast get an idea how it sounds. I was testing on the system I usually monitor and came into those issues. I can not pick up the other system from where I am so I wanted to make sure it worked correctly before adding it.

Try PL 150.0
No effect

Side note, why in the world would analog be allowed to unmute the radio when p25 voice mode is selected. That baffles me. It seems to me it defeats the purpose of the selection in the first place, especially when a sq mode is selected.

If this matters r02a26 firmware & RPM 10B07
 
Last edited:

KG7PBS

Member
Joined
Mar 19, 2015
Messages
345
Location
Reno NV
So with Harris Radios they will always unmute to Analog in Digital mode. Don't ask my why. Sorry the pl didn't work. If you want to show them the P25 Audio I would drive up there and put the radio on the TRS in RX only. And make a Video on your phone for them. I don't know any other way
 

overtheair

Member
Joined
Apr 19, 2018
Messages
70
Location
Durham,NC
Yes I am not sure what the issue is. It is probably something simple or an error in the firmware/hardware/something. There are a few other towers in range I can use. I just used that one site since it was the closest to work(part of a state wide p25 system). I think that site might not be in use yet. The other day I just put all the freq's in with an open sql and got 0 p25 traffic when I went to work.

I need to do some research on programming multi-site(non-simulcast) systems, so I can add those sites in one main system (rx only)instead of having banks of sites. I just don't know enough on Harris's scan types. I have read if configured wrong they will affiliate even if set not to.
 
Top