• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

PCR1500 Reception

Status
Not open for further replies.

scanjock

Member
Joined
Jun 27, 2006
Messages
2
Hey all,
I am a new user of the IC-PCR-1500. But when I tune to 10 or 15 Mhz (time on WWV or WWVH), I receive nothing! Being an active ham, I checked the band conditions on my ham rig; all is ok. 10 and 15 Mhz are booming in on the ham rig. So, I plugged the PCR-1500 into my HF antenna, same results, nothing heard at all!

The local commercial AM and FM signals are weak as well on the PCR-1500. When I tune to the local aviation frequencies, WOW, excellent reception. It seems that any signals below 100 Mhz are not well received. Has anyone experienced this and what can I do?

Thanks,
Steve
 

scanjock

Member
Joined
Jun 27, 2006
Messages
2
DaveIN,
Thanks for the reply. I have the PCR-1500 single band, single antenna not the PCR-2500 dual band , dual antenna. I did review the manual nad found no additional info. Squelch is open, mute is off, volume is high etc.
Steve
 

DaveIN

Founders Curmudgen
Database Admin
Joined
Jan 5, 2003
Messages
6,508
Location
West Michigan
Sorry, didn't realize it was the 1500. Did you try to change the mode or ground the case?
 
Status
Not open for further replies.
Top