PDW filter problem.

Status
Not open for further replies.

spikem

Member
Joined
Dec 19, 2002
Messages
18
Hi I am not having much success adding filters to PDW. I can add one then perhaps another one or two then that's it, no more.. I must be missing something obvious perhaps another pair of eyes can help. Using right click add and the add label on the filter window to no avail. What I enters just disappears after pressing enter. win 10 pdw 3.12
 

spikem

Member
Joined
Dec 19, 2002
Messages
18
ok with the absence of any replies I have managed to find out what I was missing. After the first entry, before you can and a second or subsequent filter the last entry needs to be highlighted otherwise the filter will not be added. I said it could be something obvious. At least all this hair pulling has got around the problem of not being able to go out to a barbers.
 

morfis

Member
Joined
Jan 24, 2004
Messages
1,468
ok with the absence of any replies I have managed to find out what I was missing. After the first entry, before you can and a second or subsequent filter the last entry needs to be highlighted otherwise the filter will not be added. I said it could be something obvious. At least all this hair pulling has got around the problem of not being able to go out to a barbers.
You don't have to highlight the last entry unless you want the new filter to be appended. If you want the new one somewhere else within the list you can highlight the one before the position you want.
Missed your original post...not that I would have thought of a solution based on the information give.

I'm glad you got it sorted! When I upgraded to Windows 8 I hoped the filters would be saved in their own file somwhere, but I had to do them all again!
They are saved ...fliters.ini and filters.bak in the pdw directory
 
Status
Not open for further replies.
Top