please help with win96 rebanding issue

Status
Not open for further replies.

bitto

Member
Joined
Dec 28, 2008
Messages
8
Location
roanoke, va.
i am using win96 to reband my pro-96. roanoke county, va went digital. but now since i tried to reband, i get nothing. first i manually put in the roanoke county freqs:
Roanoke City / Roanoke County Trunking System, Roanoke, Virginia - Scanner Frequencies
then i went to win 96 to program the win96 reband table. i hook my pro-96 up with my cable,
i click on the channel tab, then click multi table on the mot 3600 cc box., then i click on extended tables, then click on 800mhz rebanded. the reband tables are already there. i don't see how you can program the tables any other way. but now all i get is static. the "type" at the top is set to MOT.
 

DonS

Member
Joined
Jun 17, 2003
Messages
4,105
Location
Franktown, CO
Perhaps the DB is incomplete, but the frequencies shown on the DB page you linked are not "rebanded", as that term is used by us scanner users when referring to "rebanded Motorola systems".

If that frequency listing is complete: on Win96's "Channels" tab, select "Normal" under "MOT 3600 CC".

EDIT: even the "rebanded table" should work (as you selected it above), since all of the listed frequencies are below "channel 440". The "rebanded table" should have no adverse effect. Perhaps the DB's frequency listing is not accurate?
 
Last edited:

DonS

Member
Joined
Jun 17, 2003
Messages
4,105
Location
Franktown, CO
You said "the "type" at the top is set to MOT."... are each of the frequencies also set to MOT in Win96's list of channels?
 
Status
Not open for further replies.
Top