Please verify my live feed

Status
Not open for further replies.

rbecker1963

Member
Premium Subscriber
Joined
Mar 9, 2010
Messages
43
Location
Harman, WV
Hi all...

I'm Ray and I'm new to RR. I just setup my scanner feed and would like for someone to just go over and check it out. I'm in Cape May County, NJ and I operate a towing service at nights.

Ray
 

rdale

Completely Banned for the Greater Good
Feed Provider
Joined
Feb 3, 2001
Messages
11,380
Location
Lansing, MI
All I hear is somebody tapping on the mic and some screeches.
 
Last edited:

DigitalMDX

Member
Feed Provider
Joined
Aug 3, 2009
Messages
41
Location
Puget Sound, Washington
I listened to your feed for 15 minutes. All I get is some electronic noise with occasional pauses of the electronic noise. Never heard any scanner type feed or anything audible beyond the electronic noise.

I would guess that your computer input isn't set to Line-In or Mic-In whichever you are using.
 

rbecker1963

Member
Premium Subscriber
Joined
Mar 9, 2010
Messages
43
Location
Harman, WV
Must be a setup issue

I can hear the audio through my computer speakers. I added ScannerCast to my firewall exceptions. At this point, I'm stuck. Any suggestions?
 

rbecker1963

Member
Premium Subscriber
Joined
Mar 9, 2010
Messages
43
Location
Harman, WV
Okay....

Should be good to go now. If the audio is too loud or soft, please let me know. Thanks guys.

Ray
 

rbecker1963

Member
Premium Subscriber
Joined
Mar 9, 2010
Messages
43
Location
Harman, WV
Thanks Joey.

I wonder if the patch cord is sapping the antenna. Either that or Murphy has struck again. Figures...Setup a live feed and no traffic.
 

DigitalMDX

Member
Feed Provider
Joined
Aug 3, 2009
Messages
41
Location
Puget Sound, Washington
The audio sounds good when they are broadcasting, so I'm guessing your levels are good.
I use the free VU meter to check levels to make sure I'm under 0db.
Audio Level Meter

I'm getting a strange background noise that sounds like a snare drummer going through some strange cadence. It's seems to have subsided now that I've started typing this message. However my VU meter is showing lots of activity during the silent periods. I'll try a different player and see what I get, I'm currently listening via Windows Media Player.

Update: I listened with WinAmp and the silence periods are much better.
Well, now that I've typed that, the "little drummer boy" is back again... However he appears to be more intermittent than the first time I listened.

Take care,
Jay
 
Last edited:

rbecker1963

Member
Premium Subscriber
Joined
Mar 9, 2010
Messages
43
Location
Harman, WV
The audio sounds good when they are broadcasting, so I'm guessing your levels are good.
I use the free VU meter to check levels to make sure I'm under 0db.
Audio Level Meter

I'm getting a strange background noise that sounds like a snare drummer going through some strange cadence. It's seems to have subsided now that I've started typing this message. However my VU meter is showing lots of activity during the silent periods. I'll try a different player and see what I get, I'm currently listening via Windows Media Player.

Update: I listened with WinAmp and the silence periods are much better.
Well, now that I've typed that, the "little drummer boy" is back again... However he appears to be more intermittent than the first time I listened.

Take care,
Jay
Hi Jay,

Thanks for the feedback and the link. Both were very helpful. I believe the cadence sound is coming from my scanner, an old Pro-51. Once I pickup a new scanner, that should get cleared up.

All of you have been a great help! This forum and the entire site are awesome! Thanks to all.
 

rbecker1963

Member
Premium Subscriber
Joined
Mar 9, 2010
Messages
43
Location
Harman, WV
Alrighty Then....

My new Super Snoop antenna is hooked up and pulling in lot's of nice clear, transmissions. Sometime next week, I'll have a BCT8 up and running with the Super Snoop.
 
Status
Not open for further replies.
Top