Police Dept Changed Something

Status
Not open for further replies.

johnnycarlos

Newbie
Joined
Jul 10, 2020
Messages
4
My local police dept channel went silent on my scanner a couple of days ago. I'm using a Whistler TRX-1. It's displaying an icon indicating it is still picking up trunking control channel data. I also notice it is NOT displaying the icon for encrypted traffic which I found in the manual. When I tune to the primary frequency(red) listed in the link above, I hear data. When I tune to one of the alternate control channels(blue), when they transmit sometimes, I can make out about half of the words and some digital garbling. I'm hoping this means I will just need to update the programming codes? But how do I determine them?

I sent them an email and they replied with, "we have a brand new digital system".

Any suggestions appreciated.

Thanks!

John
 

johnnycarlos

Newbie
Joined
Jul 10, 2020
Messages
4
That must be it. Having some trouble importing that from the library but I'll ask on the other thread. Heard a couple calls by manually entering the main dispatch channel.

I just bought this scanner ($420!) only a month ago and was super bummed when it suddenly stopped working.

Thanks!
 

hiegtx

Mentor
Premium Subscriber
Joined
May 8, 2004
Messages
8,189
Location
Dallas, TX
That must be it. Having some trouble importing that from the library but I'll ask on the other thread. Heard a couple calls by manually entering the main dispatch channel.

I just bought this scanner ($420!) only a month ago and was super bummed when it suddenly stopped working.

Thanks!
If the change was very recent (earlier this week), it might not be reflected in the database on your scanner, or in EZ-Scan yet.

Check again after you download this week's database update, which should be available tomorrow (Saturday 7/11).
 

gmclam

Member
Premium Subscriber
Joined
Sep 15, 2006
Messages
5,818
Location
Fair Oaks, CA
The P25 system has been on the air for years. On 07-01-2020 they turned off the MOT analog system. Everything is presently P25 Phase I.
 

gmclam

Member
Premium Subscriber
Joined
Sep 15, 2006
Messages
5,818
Location
Fair Oaks, CA
06-01-2020 ;) I was riding with feed provider kgowen4444 when the switchover happened and he got a message from a friend that his feed was offline.
Obviously you are correct, it was June 1st, not July. That month sure did go by fast. Thanks.
 
Status
Not open for further replies.
Top