Poor Reception with Hamitup Converter

Status
Not open for further replies.

gandalf58

Member
Joined
Dec 5, 2013
Messages
23
Hi All

I have just set up the Hamitup Converter and I'm not able to receive any broadcast signals or anything on USB. I'm using a fairly basic indoor telescopic whip but I thought I would be at least able to hear some stronger signals.

I do have the switch on the converter set to Upconvert not Passthrough!

Any help or suggestions would be much appreciated
 

Attachments

N0IU

Member
Joined
Sep 26, 2009
Messages
800
Location
Wentzville, Missouri
Well of course your antenna is going to have a great effect on your results, but you also may need to tweak the gain controls.

Here is a screen shot of my SDR# screen while receiving short wave signals with a folded terminated dipole.

I know it is almost impossible to read, but I wanted to keep the graphic size reasonable. On the left side, you will notice that I have the AGC un-checked. Also, if you click the Configure tab next to the VFO readout, this will bring up the RTL-SDR Controller box. I also have the AGC boxes un-checked here as well and use the slider bar to adjust the signal strength.

You will also want to tweak the offset. The easiest way to do this is to tune WWV or possibly one of the stronger shortwave stations like one of the BBC stations of Radio Havana at 6.00 MHz. Although your oscillator may be different, I have my offset set to -124.990.600.
 

Attachments

IdleMonitor

Member
Premium Subscriber
Joined
Feb 17, 2005
Messages
2,481
Location
The Ottawa Valley - Eastern Ontario
I would also tweak your fft dislay settings. I have all mine set up to the fullest while the last two are just a few notches. That will help your bottom screen and you will be able to see the audio effects much better.
 

mancow

Member
Database Admin
Joined
Feb 19, 2003
Messages
5,994
Location
N.E. Kansas
It's often impossible to listen to HF on a small indoor antenna like that. You are likely getting swamped with local noise from consumer devices.
 

eriley

Member
Joined
Feb 16, 2007
Messages
29
First I would set bandwidth to 6000. Then click on your highest peak so the red line is in center. Click the configure box and select RTL AGC and adjust AGC slider. Halfway is a good starting point.
If you are receiving stations you then have to adjust ppm for frequency correction. Mine is +49. Enter a known strong station frequency such as 6000 for RHC then adjust ppm under configure for best signal.of this station.
 
Status
Not open for further replies.
Top