• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

PPS v3.5 beta 07 - not able to edit files from beta 05??

Status
Not open for further replies.

sparklehorse

Member
Premium Subscriber
Joined
May 15, 2003
Messages
1,137
Location
Portland, Oregon
I installed v3.5 beta 07 this morning. That went fine. It found my existing profiles from (it turns out) beta 04, and asked if I wanted to import them. I clicked 'yes'. All my existing profiles then showed up under Tab D, but when I click 'Edit' I get this message: "The profile version is not appropriate for the current PPS".
So I tried going to Tab F and exporting one of my profiles. It exported a .unipps file OK, but then when I try to import it I get: "The unipps is unrecognizable, please check if it is from a PPS which has a different version".
Well yes, it is from a different version, but I've put a lot of work into it! I want to use it!
Anyone else having this issue! David, is there a work around for this?
Sorry, I had put beta 05 as my previous PPS in the title of the thread, but it was actually beta 04 I was using. As far as I know 04 was the current PPS until today though.
Thanks!

.
 
Last edited:

BenScan

Member
Premium Subscriber
Joined
May 12, 2001
Messages
594
My existing profile was imported correctly from the previous version.

Did you try going back to the old version, and exporting from that one, then open the new version, and try importing that same file? All of my PPS versions are under C:\Unication on my computer.

I installed v3.5 beta 07 this morning. That went fine. It found my existing profiles from (it turns out) beta 04, and asked if I wanted to import them. I clicked 'yes'. All my existing profiles then showed up under Tab D, but when I click 'Edit' I get this message: "The profile version is not appropriate for the current PPS".
So I tried going to Tab F and exporting one of my profiles. It exported a .unipps file OK, but then when I try to import it I get: "The unipps is unrecognizable, please check if it is from a PPS which has a different version".
Well yes, it is from a different version, but I've put a lot of work into it! I want to use it!
Anyone else having this issue! David, is there a work around for this?
Sorry, I had put beta 05 as my previous PPS in the title of the thread, but it was actually beta 04 I was using. As far as I know 04 was the current PPS until today though.
Thanks!

.
 

sparklehorse

Member
Premium Subscriber
Joined
May 15, 2003
Messages
1,137
Location
Portland, Oregon
More info:
I tried "Read Profile from Device'" under Tab C to see if I could grab what's in the radio. (I had already upgraded the firmware to R11P). I got this message though:

"The unipps is unrecognizable, please check if it is from a PPS which has a different version"

Also, if I go to Tab C2 and copy from existing I can get started editing an old profile, but then under Zone and Channel Setting (C2-5) if I remove a talkgroup from a trunking tg scan channel and then save I get this message: "Saved Unsuccessfully", and my only option is to cancel out.

I really don't want to start over programming from scratch, but I just can't seem to make headway!

.
 

sparklehorse

Member
Premium Subscriber
Joined
May 15, 2003
Messages
1,137
Location
Portland, Oregon
Did you try going back to the old version, and exporting from that one, then open the new version, and try importing that same file? All of my PPS versions are under C:\Unication on my computer.
I didn't go back to beta 04, but I had already exported several profiles from it when I was running 04, and none of those 04 .unipps files would import into PPS beta 07.

.
 

sparklehorse

Member
Premium Subscriber
Joined
May 15, 2003
Messages
1,137
Location
Portland, Oregon
OK, I completely messed up on posting what PPS version I was using last. It was 03-05_Beta01. I think that was the last official release though. That's what David said in a post here on 11/4/16. Still unable to work with files from that version in the new PPS.

.
 

sparklehorse

Member
Premium Subscriber
Joined
May 15, 2003
Messages
1,137
Location
Portland, Oregon
OK, it's working now. I uninstalled Beta07, then re-installed it and that seems to have solved the problem. I can edit and save my existing profiles now. Whew, that saved a bunch of work!!

.
 
Status
Not open for further replies.
Top