pr0 197

Status
Not open for further replies.

RobertSarver

Newbie
Joined
Jan 19, 2012
Messages
2
i have been unable to program my pro 197 using the cable and software. i get as far as the cable led s flicker and the computer indicates the cable is ready. i have tried connecting the cable to the scanner but there is no recognition from the scanner or the computer. when i try to run the software, it comes up on the computer but no communication with the scanner. what, if any, function be running on the scanner?
this is not the easiest equipment to setup
 

Highpockets

Member
Joined
Dec 31, 2003
Messages
3,801
Location
New Jersey
What software are you using?

Did you check your device manager to make sure you know the proper com port of the cable?

Do not use the little pigtail that comes with the cable, the end of the cable that plugs into the scanner has to be plugged into the PC/IF jack on the scanner.

Let's start with those. :)
 

RobertSarver

Newbie
Joined
Jan 19, 2012
Messages
2
scanner programming

i finally figured out how to get the damned thing to download from the computer, but now the scanner doesn't acknowledge there is any thing there. at what point do i press the 0-9 keys for the first group and func 0-9 for the next group? also, what do i press for the 3rd group? at no point is there any instruction on using the menu. except for lack of any text, i would be better off to just enter them directly to the scanner. i would like to get some benifits from the $ 40.00 cable.
 

RomeRon

Member
Joined
Dec 17, 2010
Messages
394
Location
Rome Ga.
i finally figured out how to get the damned thing to download from the computer, but now the scanner doesn't acknowledge there is any thing there. at what point do i press the 0-9 keys for the first group and func 0-9 for the next group? also, what do i press for the 3rd group? at no point is there any instruction on using the menu. except for lack of any text, i would be better off to just enter them directly to the scanner. i would like to get some benifits from the $ 40.00 cable.
As Highpockets asked, What software are you using? Are you getting nothing enabled showing on the 197 screen?
 

WX9RLT

Member
Feed Provider
Joined
Aug 18, 2006
Messages
483
Location
N. Illinois
I had this issue as well, and if you feed your scanner on here, and try using the software, they both use the same port. So you can only do one or the other, at a time.

Also, go into the device manager, make sure it is recognized.

And also, go to the software, and go to "DOWNLOAD FROM SCANNER" and choose the correct port there.

My port is com3, if thats helps ;)
 
Status
Not open for further replies.
Top