Prince William County WIN96 issue

Status
Not open for further replies.

sallen820

Member
Joined
Jul 7, 2007
Messages
5
Location
woodbridge, VA
For some reason my PRO-96 stopped picking up Prince William county PD and Fire. I have reloaded the frequencies on my scanner but still no luck. I know they are broadcasting because I have them on my cell phone. I am able to pick up Fairfax as well as Alexandria just fine on the scanner. I am located in LAke Ridge. Does anyone have any ideas for what I can do to get this working on my scanner? I am totally lost here. Any help is greatly appreciated. I uninstalled WIN96 and re-downloaded it and still not working.

Thanks everyone....
Steve
 

fmon

Silent Key Jan. 14, 2012
Joined
May 11, 2002
Messages
7,741
Location
Eclipse, Virginia
Steve;
I wonder if the system is rebanded.
Try reducing the 4 controls down by 15MHz. I.e., 868.60000 would be reduced to 853.60000 etc.
Then using Win96 click the Multi Table bullet under 3600 CC which will ungray the Extended Tables bar. Click and open this bar and select 800 MHz Rebanded giving you a new set of tables. Close dialog, save file then reload to scanner.
 

AES-256

Member
Joined
Aug 16, 2004
Messages
119
Nobody has re-banded in the MWCOG area. It will be many more months before any action is taken to move infrastructure. Look for another problem like possible control channel roll.
 

Samuel

Member
Premium Subscriber
Joined
Aug 26, 2002
Messages
438
Location
Prince William, Virginia
Awhile back the control channel shifted to 868.8500 from 868.6000. Make sure you have the new control channel programmed in. Aside from that nothing has changed on the system.
 

topcop1833

Member
Joined
Feb 29, 2004
Messages
163
Location
Richmond, VA
I've had some problems with the BNC connection on my PRO-96. One day the radio just seemed to stop receiving the local trunked system. Did a little more investigating, and I determined it was not receiving anything at all. I sent it off last summer to have it repaired, and they (Radio Shack) sent it back saying that some solder between the BNC and where the receiver is had broken. Just last month, I noticed I had the same problem.
I am a little hard on the BNC, I swap back and forth between a rubber duckie and a mobile antenna quite often.
If the radio is not receiving anything, it may be something to take a look at.
 
Status
Not open for further replies.
Top