pro 106 alph tags

Status
Not open for further replies.

thagewood

Member
Joined
Jun 2, 2010
Messages
109
Location
KS
I am setting up a new feed and can not get the alpha tags to work. I have all the setting correct and no alpha tags. When I set the scannercast software to send the tags the scanner connection is lost. It looks like it connect then looses connection. It repeats that over and over and no alpha tags? Any help will be greatly appreciate,
 

thagewood

Member
Joined
Jun 2, 2010
Messages
109
Location
KS
I had a lot of problems with ScannerCast with regards to the alpha tags and the feed in general.

Once I switched to RadioFeed the problems ceased.
How can I switch to RadioFeed? Is that another type of software?
 

thagewood

Member
Joined
Jun 2, 2010
Messages
109
Location
KS
I see the metadata using WinAmp. "My Feed - WICH PD WEST"
EDIT: You have RadioFeed installed as ProScan doesn't support the RS/GRE scanners.
You are correct I have RadioFeed installed but why can I not see the metadata? I have tried WinAmp, Windows Media Player, Java Player, The County Web Player, or the Owner Management Page. The RadioFeed Software I installed is displaying them, I was wanting everyone listening to be able to see what system or talkgroup they are hearing. Thanks for all the replys. I hope I can get this figured out!
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,878
Location
Ontario, Calif.
You are correct I have RadioFeed installed but why can I not see the metadata? I have tried WinAmp, Windows Media Player, Java Player, The County Web Player, or the Owner Management Page. The RadioFeed Software I installed is displaying them, I was wanting everyone listening to be able to see what system or talkgroup they are hearing. Thanks for all the replys. I hope I can get this figured out!
I see it in WinAmp and Java Web Player. Windows Media Player doesn't support metadata.
 

Attachments

Last edited:

thagewood

Member
Joined
Jun 2, 2010
Messages
109
Location
KS
I see it in WinAmp and Java Web Player. Windows Media Player doesn't support metadata.
I finally seen that myself. I guess Im up and running now any recommendations, does it sound OK? Thanks alot for the help you all are the best I ow ya one.
 

ProScan

Software Provider
Premium Subscriber
Joined
Jul 2, 2006
Messages
4,878
Location
Ontario, Calif.
I finally seen that myself. I guess Im up and running now any recommendations, does it sound OK? Thanks alot for the help you all are the best I ow ya one.
It's not bad. Audio level is on the low side. There is some digital artifacts from the P25 system but that's the nature of P25.
 
Status
Not open for further replies.
Top