PRO 106 ..does not like the cold!!

Status
Not open for further replies.

KC0CSE

Member
Joined
Oct 13, 2006
Messages
752
Location
KANSAS CITY NORTH....
I don't know about your 106.......but mine does not like the cold!!! got down to 26deg today in Kansas City....the 106 did not want to work right for 15min...till the car warmed up....sounded off freq and more...then it snapped out of it....and worked fine....my other radios work fine in the that temp....my uniden analog scanner always works in that temp....and my Kenwood 2meter never gives my problems....just thought I pass this on....maybe yours works like this or not?.....Mike

PRO 106
PRO 197
 

trumpetman

Member
Database Admin
Joined
Mar 24, 2007
Messages
1,768
Location
Charlotte, NC
Never noticed any degradation with my 106 in the cold weather, minus the screen being slow to respond (which isn't a big deal). My 396XT used to do the same thing when I had it. Didn't happen often, mostly when I left it in the truck while I was at work.
 

khoelldobler

Member
Premium Subscriber
Joined
Jan 26, 2008
Messages
525
Location
now residing in Ocala, Florida since 1999
I don't know about your 106.......but mine does not like the cold!!! got down to 26deg today in Kansas City....the 106 did not want to work right for 15min...till the car warmed up....sounded off freq and more...then it snapped out of it....and worked fine....my other radios work fine in the that temp....my uniden analog scanner always works in that temp....and my Kenwood 2meter never gives my problems....just thought I pass this on....maybe yours works like this or not?.....Mike

PRO 106
PRO 197
when its real cold, slow responsiveness on the screen... other than that, reception was always clear,cold did not seem to degrade transmissions that i was receiving, but then again, im in a strong signal area, for the system that i've been monitoring... were your batteries at full strength when you noticed it, when it was in the cold ?
 

KC0CSE

Member
Joined
Oct 13, 2006
Messages
752
Location
KANSAS CITY NORTH....
I had the 12volt cord in...no batterys...yes the screen act's up too....can here the transmition...just not clear till the unit warms up....now remember the unit stayed in the car all night.....10 hr's at 26 deg
 

N1BHH

Member
Joined
Mar 31, 2007
Messages
1,845
Location
Jackson Square, East Weymouth, MA.
No radio likes the cold. When below freezing you will notice hesitation in operation, fogging of the display, etc. During cold weather periods I never leave my scanners in the van, always take them inside to keep them warm.
 
Joined
Nov 9, 2006
Messages
1,852
Location
Macomb, Michigan
As mentioned no radio really likes the cold. My 106 does the same thing if it is cold outside. So it's always good to bring them in and keep at room temperature at least.
 
Status
Not open for further replies.
Top