Pro-106 hack?

Status
Not open for further replies.

NS9710

Member
Joined
Apr 10, 2010
Messages
315
Location
Petersburg, VA
Is there a hack to turn delay on/off for everything in the scanner without having to go through and turn it all on/off manually?
 

NS9710

Member
Joined
Apr 10, 2010
Messages
315
Location
Petersburg, VA
It WOULD be nice to do that, but for whatever reason ARC-500 saves the file before it uploads and puts the delay on and it's driving me insane
 

QDP2012

Member
Joined
Feb 8, 2012
Messages
1,929
In case you haven't seen these options yet, in ARC 500, you can:
  • Click the "Object Browser" > "Conventional", and scroll the main screen to the right, until you see the column "Delay Time". (You can also do this in the "Object Browser" > "Talkgroups" screen.) Initially the values (on my computer) seem to default to "20".

    You can navigate up-and-down through the list of objects and update them by navigating to the "Delay Time" cell in the first record, and type "0" (or "1" or whatever value you wish). Then just press the "down-arrow" on the keyboard to move to the next record in the same column. Press "0" (or "1") and "down-arrow", and repeat as necessary until all are changed as you wish.

  • Another option you might consider is to navigate to the menu "Setup" > "Default Data" and change the "Delay On" pull-down box to the value you wish. You might have to check the little checkbox to enable the feature as a default. I haven't explored the default options in detail, yet.

Also, for viewing convenience I use the mouse to grab the right-edge of a column-header and narrow the columns so I can see all of them on my screen. This makes it easier to keep track of which row/record I'm editing.

Hope this helps,
 

NS9710

Member
Joined
Apr 10, 2010
Messages
315
Location
Petersburg, VA
I have no delay selected, and every time I save the file to upload, it reverts to 20 delay. I WANT THIS OFF, DEACTIVATED! Guess I gotta go through and knock off all 755 items manually! (insert 20 profanities here)
 

TES

Member
Premium Subscriber
Joined
Apr 27, 2004
Messages
867
Location
America's High Plains
I have no delay selected, and every time I save the file to upload, it reverts to 20 delay . . .
There must be a way. The American-made product I use ( Win500) allows users to easily turn on or off delays, vary delay times, and then save files without altering user settings.
 

QDP2012

Member
Joined
Feb 8, 2012
Messages
1,929
I am not in a position where I can test this theory right now, but the situation might be this:

1. The scanner might default to a delay of 20, WHEN DELAY IS NOT SELECTED.

2. The default behavior (if step 1 is correct), can be overridden by SELECTING DELAY (turn it on) for a specific object, AND SET THE DELAY VALUE TO 1 (or zero if that is allowed).

I cannot test the above theory right now, to prove whether step 1 is correct, nor to test if there is a way to adjust the default delay behavior of the radio.

This is just an idea that you might check if you wish. When I get a chance I'll check the official and ETRM manuals for clarification, and test it with one of my scanners.

I'll try to test and post results later tonight or early tomorrow.

Hope this helps,
 
Status
Not open for further replies.
Top