Pro 106 not scanning all banks

Status
Not open for further replies.

Wahoos4Life

Member
Premium Subscriber
Joined
Dec 8, 2008
Messages
373
Location
Rixeyville Va
My pro 106 seemes to be skipping over 2 banks during its scan mode

I checked the settings and the 2 banks not being scanned are listed as on

when it scans all banks. these 2 banks flash out while the rest of them stay solid

any ideas?

also, these are not Talkgroup banks. just conventional banks.
 

cfr301

Member
Joined
Jul 30, 2009
Messages
297
Location
Wapakoneta Ohio
My pro 106 seemes to be skipping over 2 banks during its scan mode

I checked the settings and the 2 banks not being scanned are listed as on

when it scans all banks. these 2 banks flash out while the rest of them stay solid

any ideas?

also, these are not Talkgroup banks. just conventional banks.
I'm betting something in the programming of what ever is in those two banks isn't correct or there is nothing in those banks. If you turn on an empty bank the scanner will make that bank number flash

Rick
 

DonS

Member
Premium Subscriber
Joined
Jun 17, 2003
Messages
4,106
Location
Franktown, CO
A blinking scan list number means the scan list contains "nothing to scan" (i.e. it's empty or all of the objects in that scan list are locked out).
 

Wahoos4Life

Member
Premium Subscriber
Joined
Dec 8, 2008
Messages
373
Location
Rixeyville Va
A blinking scan list number means the scan list contains "nothing to scan" (i.e. it's empty or all of the objects in that scan list are locked out).
weird. because I know for sure at one point something was listed under neath those two banks. as I look again. now everything is removed.
 
Status
Not open for further replies.
Top